<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA"> <!--<![endif]-->
<head>
    <title>ROBERT KARLLAUTENSCHLAGER - The Manitoulin Expositor</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap" /></noscript>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.manitoulin.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.manitoulin.com/wp-content/uploads/10273225_681760271907226_3342890183016163272_o.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v18.4 (Yoast SEO v18.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.manitoulin.com/robert-karllautenschlager/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="ROBERT KARLLAUTENSCHLAGER" />
	<meta property="og:description" content="ROBERT KARLLAUTENSCHLAGER IIIRobert Karl Lautenschlager III, loving father and devoted son, passed on May 8, 2022. Son of Robert Lautenschlager II (predeceased) and Lotte Lautenschlager. Brother to Peter Lautenschlager (predeceased) [&hellip;]" />
	<meta property="og:url" content="https://www.manitoulin.com/robert-karllautenschlager/" />
	<meta property="og:site_name" content="The Manitoulin Expositor" />
	<meta property="article:publisher" content="https://www.facebook.com/ManitoulinExpositor" />
	<meta property="article:author" content="https://www.facebook.com/ManitoulinExpositor" />
	<meta property="article:published_time" content="2022-05-16T18:39:40+00:00" />
	<meta property="article:modified_time" content="2022-05-16T18:39:43+00:00" />
	<meta property="og:image" content="https://www.manitoulin.com/wp-content/uploads/Robert-Lautenschlager.jpg" />
	<meta property="og:image:width" content="1067" />
	<meta property="og:image:height" content="1174" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@http://www.twitter.com/man_expositor" />
	<meta name="twitter:site" content="@man_expositor" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.manitoulin.com/#organization","name":"The Manitoulin Expositor","url":"https://www.manitoulin.com/","sameAs":["https://www.facebook.com/ManitoulinExpositor","https://www.instagram.com/manitoulinexpositor/","https://www.youtube.com/user/manitoulinexpositor","https://twitter.com/man_expositor"],"logo":{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://www.manitoulin.com/#/schema/logo/image/","url":"https://www.manitoulin.com/wp-content/uploads/bottom-logo_ed4efe81ee231ccb668eb9c42d551edf.png","contentUrl":"https://www.manitoulin.com/wp-content/uploads/bottom-logo_ed4efe81ee231ccb668eb9c42d551edf.png","width":300,"height":100,"caption":"The Manitoulin Expositor"},"image":{"@id":"https://www.manitoulin.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.manitoulin.com/#website","url":"https://www.manitoulin.com/","name":"The Manitoulin Expositor","description":"The latest news, opinions, weather, classifieds, obituaries and events for Manitoulin Island, the North Shore and Northern Ontario.","publisher":{"@id":"https://www.manitoulin.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.manitoulin.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://www.manitoulin.com/robert-karllautenschlager/#primaryimage","url":"https://www.manitoulin.com/wp-content/uploads/Robert-Lautenschlager.jpg","contentUrl":"https://www.manitoulin.com/wp-content/uploads/Robert-Lautenschlager.jpg","width":1067,"height":1174},{"@type":"WebPage","@id":"https://www.manitoulin.com/robert-karllautenschlager/#webpage","url":"https://www.manitoulin.com/robert-karllautenschlager/","name":"ROBERT KARL LAUTENSCHLAGER - The Manitoulin Expositor","isPartOf":{"@id":"https://www.manitoulin.com/#website"},"primaryImageOfPage":{"@id":"https://www.manitoulin.com/robert-karllautenschlager/#primaryimage"},"datePublished":"2022-05-16T18:39:40+00:00","dateModified":"2022-05-16T18:39:43+00:00","breadcrumb":{"@id":"https://www.manitoulin.com/robert-karllautenschlager/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.manitoulin.com/robert-karllautenschlager/"]}]},{"@type":"BreadcrumbList","@id":"https://www.manitoulin.com/robert-karllautenschlager/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.manitoulin.com/"},{"@type":"ListItem","position":2,"name":"ROBERT KARLLAUTENSCHLAGER"}]},{"@type":"Article","@id":"https://www.manitoulin.com/robert-karllautenschlager/#article","isPartOf":{"@id":"https://www.manitoulin.com/robert-karllautenschlager/#webpage"},"author":{"@id":"https://www.manitoulin.com/#/schema/person/4ccc03084df0907f72d0674a1da84477"},"headline":"ROBERT KARL LAUTENSCHLAGER","datePublished":"2022-05-16T18:39:40+00:00","dateModified":"2022-05-16T18:39:43+00:00","mainEntityOfPage":{"@id":"https://www.manitoulin.com/robert-karllautenschlager/#webpage"},"wordCount":135,"publisher":{"@id":"https://www.manitoulin.com/#organization"},"image":{"@id":"https://www.manitoulin.com/robert-karllautenschlager/#primaryimage"},"thumbnailUrl":"https://www.manitoulin.com/wp-content/uploads/Robert-Lautenschlager.jpg","articleSection":["Death Notices"],"inLanguage":"en-CA"},{"@type":"Person","@id":"https://www.manitoulin.com/#/schema/person/4ccc03084df0907f72d0674a1da84477","name":"Expositor Staff","image":{"@type":"ImageObject","inLanguage":"en-CA","@id":"https://www.manitoulin.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/dd03411e5799d255307b5a18b0bda50e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/dd03411e5799d255307b5a18b0bda50e?s=96&d=mm&r=g","caption":"Expositor Staff"},"description":"Published online by The Manitoulin Expositor web staff","sameAs":["https://www.manitoulin.com","https://www.facebook.com/ManitoulinExpositor","https://twitter.com/http://www.twitter.com/man_expositor","https://www.youtube.com/user/manitoulinexpositor"],"url":"https://www.manitoulin.com/author/expositor/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Manitoulin Expositor &raquo; Feed" href="https://www.manitoulin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Manitoulin Expositor &raquo; Comments Feed" href="https://www.manitoulin.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Manitoulin Expositor &raquo; iCal Feed" href="https://www.manitoulin.com/events-calendar/?ical=1" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='srfprettylistStyleSheets-css'  href='https://www.manitoulin.com/wp-content/plugins/pretty-file-list-pro-old/styles/Grey_light_default.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css'  href='https://www.manitoulin.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.37' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://www.manitoulin.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.manitoulin.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://www.manitoulin.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=7.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://www.manitoulin.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=7.4.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='graphina-pro-charts-for-elementor-public-css'  href='https://www.manitoulin.com/wp-content/plugins/GraphinaPro%20–%20Elementor%20Dynamic%20Charts%20&#038;%20Datatable-v1.2.6/elementor/css/graphina-pro-charts-for-elementor-public.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='graphina-charts-for-elementor-public-css'  href='https://www.manitoulin.com/wp-content/plugins/graphina-elementor-charts-and-graphs/elementor/css/graphina-charts-for-elementor-public.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='graphina-charts-pro-css-css'  href='https://www.manitoulin.com/wp-content/plugins/graphina-elementor-charts-and-graphs/elementor/css/graphina-charts-for-elementor-pro-public.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css'  href='https://www.manitoulin.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-icons.min.css?ver=2.11.0' type='text/css' media='all' />
<style id='wpmenucart-icons-inline-css' type='text/css'>
@font-face{font-family:WPMenuCart;src:url(https://www.manitoulin.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot);src:url(https://www.manitoulin.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot?#iefix) format('embedded-opentype'),url(https://www.manitoulin.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff2) format('woff2'),url(https://www.manitoulin.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff) format('woff'),url(https://www.manitoulin.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.ttf) format('truetype'),url(https://www.manitoulin.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.svg#WPMenuCart) format('svg');font-weight:400;font-style:normal;font-display:swap}
</style>
<link rel='stylesheet' id='wpmenucart-css'  href='https://www.manitoulin.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-main.min.css?ver=2.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.manitoulin.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.manitoulin.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.5.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.manitoulin.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.5.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://www.manitoulin.com/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css?ver=d866e43503c5e047c6b0be0a9557cf8e' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.manitoulin.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19' type='text/css' media='all' />

<link rel='stylesheet' id='td-theme-css'  href='https://www.manitoulin.com/wp-content/themes/Newspaper/style.css?ver=11.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.manitoulin.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=11.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.manitoulin.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://www.manitoulin.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.manitoulin.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=32b0396dacab6790bdbb765eba5d6338' type='text/css' media='all' />
<style id='themecomplete-extra-css-inline-css' type='text/css'>
.woocommerce #content table.cart img.epo-upload-image, .woocommerce table.cart img.epo-upload-image, .woocommerce-page #content table.cart img.epo-upload-image, .woocommerce-page table.cart img.epo-upload-image, .epo-upload-image {max-width: 70% !important;max-height: none !important;}

</style>
<script type='text/javascript' src='https://www.manitoulin.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='prettylistjs-js-extra'>
/* <![CDATA[ */
var FileListProParams = {"defaultSearchMessage":"Search...","noSelectedTypeMessage":"No files of selected type(s) found.","noTypeMessage":"No types selected.","noFilesFoundMessage":"No files found."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-content/plugins/pretty-file-list-pro-old/js/PrettyFileList.js?ver=5.9.3' id='prettylistjs-js'></script>
<script type='text/javascript' id='graphina-charts-for-elementor-public-js-extra'>
/* <![CDATA[ */
var graphina_localize = {"ajaxurl":"https:\/\/www.manitoulin.com\/wp-admin\/admin-ajax.php","nonce":"8dd9df1195","graphinaAllGraphs":[],"graphinaAllGraphsOptions":[],"graphinaBlockCharts":[],"is_view_port_disable":"off","thousand_seperator":"en-US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-content/plugins/graphina-elementor-charts-and-graphs/elementor/js/graphina-charts-for-elementor-public.js?ver=1.5.8' id='graphina-charts-for-elementor-public-js'></script>
<script type='text/javascript' id='wpmenucart-ajax-assist-js-extra'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/js/wpmenucart-ajax-assist.min.js?ver=2.11.0' id='wpmenucart-ajax-assist-js'></script>
<link rel="https://api.w.org/" href="https://www.manitoulin.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.manitoulin.com/wp-json/wp/v2/posts/106717" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.manitoulin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.manitoulin.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<meta name="generator" content="WooCommerce 6.5.1" />
<link rel='shortlink' href='https://www.manitoulin.com/?p=106717' />
<link rel="alternate" type="application/json+oembed" href="https://www.manitoulin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manitoulin.com%2Frobert-karllautenschlager%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.manitoulin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manitoulin.com%2Frobert-karllautenschlager%2F&#038;format=xml" />
<script type="text/javascript" async="" src="//rdc.m32.media/m32pixel.min.js"></script>
<script src="//rdc.m32.media/madops.min.js"></script>
<script src="https://static.freeskreen.com/ba/178/freeskreen.min.js"></script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/7bd9937372aac4f6b6d81cc8e/1f32f0e8c683e8c244154562e.js");</script>
<meta property="fb:pages" content="156480644435194" />
<script data-ad-client="ca-pub-2534311334801536" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.manitoulin.com"><link rel="alternate" href="https://www.manitoulin.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"04823508c4","wpRestUrl":"https:\/\/www.manitoulin.com\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.manitoulin.com\/wp-admin\/","wpRestNonce":"04823508c4","wpRestUrl":"https:\/\/www.manitoulin.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.manitoulin.com\/wp-admin\/","wpRestNonce":"04823508c4","wpRestUrl":"https:\/\/www.manitoulin.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":106717};
    </script>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-29053520-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-29053520-2');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.manitoulin.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manitoulin.com/death-notices/",
                    "name": "Death Notices"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manitoulin.com/robert-karllautenschlager/",
                    "name": "ROBERT KARLLAUTENSCHLAGER"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-106717 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tribe-no-js page-template-home-dh_w23rr5-manitoulin-com-wp-content-themes-newspaper-page-php robert-karllautenschlager global-block-template-1 newspaper elementor-default elementor-kit-99981 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-second-container"><ul id="menu-second" class="td-mobile-main-menu"><li id="menu-item-103733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-103733"><a href="https://www.manitoulin.com/opioid-crisis/">Opioid Crisis</a></li>
<li id="menu-item-12692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12692"><a href="https://www.manitoulin.com/manitoulin-expositor/">E-Edition</a></li>
<li id="menu-item-81204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81204"><a href="#">News/Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-81476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81476"><a href="https://www.manitoulin.com/news/local/">Local</a></li>
	<li id="menu-item-84793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84793"><a href="#">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-81207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81207"><a href="https://www.manitoulin.com/jobs/">Job Board</a></li>
		<li id="menu-item-81215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81215"><a href="/event/">Events</a></li>
		<li id="menu-item-16645" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16645"><a href="https://www.manitoulin.com/death-notices/">Obituaries</a></li>
		<li id="menu-item-81206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81206"><a href="https://www.manitoulin.com/notices/">Notices</a></li>
		<li id="menu-item-24530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24530"><a href="#">Links<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-16839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16839"><a href="#">Real Estate<i class="td-icon-menu-right td-element-after"></i></a>
			<ul class="sub-menu">
				<li id="menu-item-16840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li>
				<li id="menu-item-16841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li>
				<li id="menu-item-16842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li>
				<li id="menu-item-43475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43475"><a href="http://theislandbrokerage.ca/">Remax Island Real Estate Brokerage</a></li>
				<li id="menu-item-97924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97924"><a href="http://lewisrealestate.ca/">Leanne Lewis | Royal LePage</a></li>
				<li id="menu-item-16845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li>
				<li id="menu-item-97925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97925"><a href="https://jordansoldit.com/">Jordan Stephens Real estate Team</a></li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-24546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24546"><a href="https://www.manitoulin.com/columns/">Columns</a></li>
	<li id="menu-item-24543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24543"><a href="https://www.manitoulin.com/op-ed/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-24544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24544"><a href="https://www.manitoulin.com/op-ed/editorial/">Editorial</a></li>
		<li id="menu-item-24545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24545"><a href="https://www.manitoulin.com/op-ed/letters-to-the-editor/">Letters to the Editor</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-81469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81469"><a href="https://www.manitoulin.com/subscribe/">Subscribe</a></li>
<li id="menu-item-81149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81149"><a href="https://www.manitoulin.com/login/">Sign In</a></li>
<li id="menu-item-100026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100026"><a href="https://www.manitoulin.com/advertise/">Advertise</a></li>
<li id="menu-item-100045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100045"><a href="https://www.manitoulin.com/contact-us/">Contact Us</a></li>
<li class="menu-item wpmenucartli wpmenucart-display-right menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart-visible" href="https://www.manitoulin.com/shop/" title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0" role="img" aria-label="Cart"></i><span class="cartcontents">0 items</span></a></li></ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.manitoulin.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            
                            
                            
                            
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none td-login-modal-wrap">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <form id="registerForm" action="#" method="post">
                        <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div>
                        <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div>
                        <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                        
                    </form>
                    
                    
                    
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.manitoulin.com/">
            <img class="td-retina-data" data-retina="https://www.manitoulin.com/wp-content/uploads/expo-logo-lg.png" src="https://www.manitoulin.com/wp-content/uploads/expo-logo-sm.png" alt="Manitoulin Expositor" title="Manitoulin Expositor" width="272" height="90"/>
            <span class="td-visual-hidden">The Manitoulin Expositor</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div data-m32-ad data-options='{"madopsPreset":"site-leaderboard","dfpId":"21658289790,75085943","dfpAdUnitPath":"manitoulinexpositor"}'></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.manitoulin.com/">
			<img class="td-retina-data" data-retina="https://www.manitoulin.com/wp-content/uploads/expo-logo-lg.png" src="https://www.manitoulin.com/wp-content/uploads/expo-logo-sm.png" alt="Manitoulin Expositor" title="Manitoulin Expositor" width="272" height="90"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.manitoulin.com/">
			<img class="td-retina-data" data-retina="https://www.manitoulin.com/wp-content/uploads/expo-logo-lg.png" src="https://www.manitoulin.com/wp-content/uploads/expo-logo-sm.png" alt="Manitoulin Expositor" title="Manitoulin Expositor" width="272" height="90"/>
		</a>
	    </div>
    <div class="menu-second-container"><ul id="menu-second-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-103733"><a href="https://www.manitoulin.com/opioid-crisis/">Opioid Crisis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12692"><a href="https://www.manitoulin.com/manitoulin-expositor/">E-Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-81204"><a href="#">News/Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81476"><a href="https://www.manitoulin.com/news/local/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84793"><a href="#">Classifieds</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81207"><a href="https://www.manitoulin.com/jobs/">Job Board</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81215"><a href="/event/">Events</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-16645"><a href="https://www.manitoulin.com/death-notices/">Obituaries</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81206"><a href="https://www.manitoulin.com/notices/">Notices</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24530"><a href="#">Links</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16839"><a href="#">Real Estate</a>
			<ul class="sub-menu">
				<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-43475"><a href="http://theislandbrokerage.ca/">Remax Island Real Estate Brokerage</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-97924"><a href="http://lewisrealestate.ca/">Leanne Lewis | Royal LePage</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-97925"><a href="https://jordansoldit.com/">Jordan Stephens Real estate Team</a></li>
			</ul>
</li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24546"><a href="https://www.manitoulin.com/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-24543"><a href="https://www.manitoulin.com/op-ed/">Opinion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24544"><a href="https://www.manitoulin.com/op-ed/editorial/">Editorial</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24545"><a href="https://www.manitoulin.com/op-ed/letters-to-the-editor/">Letters to the Editor</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81469"><a href="https://www.manitoulin.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81149"><a href="https://www.manitoulin.com/login/">Sign In</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100026"><a href="https://www.manitoulin.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100045"><a href="https://www.manitoulin.com/contact-us/">Contact Us</a></li>
<li class="menu-item td-menu-item td-normal-menu wpmenucartli wpmenucart-display-right menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart-visible" href="https://www.manitoulin.com/shop/" title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0" role="img" aria-label="Cart"></i><span class="cartcontents">0 items</span></a></li></ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.manitoulin.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.manitoulin.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Death Notices" class="entry-crumb" href="https://www.manitoulin.com/death-notices/">Death Notices</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">ROBERT KARLLAUTENSCHLAGER</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-106717" class="post-106717 post type-post status-publish format-standard has-post-thumbnail category-death-notices" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.manitoulin.com/death-notices/">Death Notices</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">ROBERT KARL<br>LAUTENSCHLAGER</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.manitoulin.com/author/expositor/">Expositor Staff</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-16T14:39:40-04:00" >May 16, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.manitoulin.com%2Frobert-karllautenschlager%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=ROBERT+KARL%3Cbr%3ELAUTENSCHLAGER&url=https%3A%2F%2Fwww.manitoulin.com%2Frobert-karllautenschlager%2F&via=man_expositor" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.manitoulin.com/robert-karllautenschlager/&title=ROBERT+KARL%3Cbr%3ELAUTENSCHLAGER" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=ROBERT KARL<br>LAUTENSCHLAGER&body=https://www.manitoulin.com/robert-karllautenschlager/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://www.manitoulin.com/wp-content/uploads/Robert-Lautenschlager.jpg" data-caption=""><img width="696" height="766" class="entry-thumb td-modal-image" src="https://www.manitoulin.com/wp-content/uploads/Robert-Lautenschlager-696x766.jpg" srcset="https://www.manitoulin.com/wp-content/uploads/Robert-Lautenschlager-696x766.jpg 696w, https://www.manitoulin.com/wp-content/uploads/Robert-Lautenschlager.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="Robert Lautenschlager"/></a></div>
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m tdi_2 td_block_template_1">
<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div data-m32-ad data-options='{"madopsPreset":"site-leaderboard","dfpId":"21658289790,75085943","dfpAdUnitPath":"manitoulinexpositor"}'></div></div>
<p>ROBERT KARL<br>LAUTENSCHLAGER III<br>Robert Karl Lautenschlager III, loving father and devoted son, passed on May 8, 2022. Son of Robert Lautenschlager II (predeceased) and Lotte Lautenschlager. Brother to Peter Lautenschlager (predeceased) and Sandra Lautenschlager. He is survived by his two children, Antonia and Robert Lautenschlager. Beloved uncle to Kiyan, Noah and Sienna Lautenschlager. A long-time Islander and lover of Manitoulin time, he was a friend to many. Owner of Fred’s Camp and Cottages, creator of the Kagawong Monster, and a visionary builder and dreamer. He will be greatly missed. A Celebration of Life (Come &amp; Go) will be held on Saturday, June 11, 2022 from 1 to 5 pm at Fred&#8217;s Camp and Cottages, 72 Fred&#8217;s Camp Rd., Spring Bay. As expressions of sympathy, memorial donations may be made to the<br>charity of your choice and may be made through<br>SimpsonFuneralHome.ca.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m tdi_3 td_block_template_1">
<style>
/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div data-m32-ad data-options='{"sizes":"[300,250]","dfpId":"21658289790,75085943","dfpAdUnitPath":"manitoulinexpositor"}'></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.manitoulin.com%2Frobert-karllautenschlager%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=ROBERT+KARL%3Cbr%3ELAUTENSCHLAGER&url=https%3A%2F%2Fwww.manitoulin.com%2Frobert-karllautenschlager%2F&via=man_expositor" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.manitoulin.com/robert-karllautenschlager/&title=ROBERT+KARL%3Cbr%3ELAUTENSCHLAGER" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=ROBERT KARL<br>LAUTENSCHLAGER&body=https://www.manitoulin.com/robert-karllautenschlager/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.manitoulin.com/author/expositor/">Expositor Staff</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Expositor Staff"><meta itemprop="url" content="https://www.manitoulin.com/author/expositor/"></span><meta itemprop="datePublished" content="2022-05-16T14:39:40-04:00"><meta itemprop="dateModified" content="2022-05-16T14:39:43-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.manitoulin.com/robert-karllautenschlager/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.manitoulin.com/wp-content/uploads/expo-logo-sm.png"></span><meta itemprop="name" content="The Manitoulin Expositor"></span><meta itemprop="headline " content="ROBERT KARL&lt;br&gt;LAUTENSCHLAGER"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.manitoulin.com/wp-content/uploads/Robert-Lautenschlager.jpg"><meta itemprop="width" content="1067"><meta itemprop="height" content="1174"></span>        </footer>

    </article> <!-- /.post -->

    
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_4 td_block_template_1">
<style>
/* custom css */
.tdi_4.td-a-rec{
					text-align: center;
				}.tdi_4 .td-element-style{
					z-index: -1;
				}.tdi_4.td-a-rec-img{
				    text-align: left;
				}.tdi_4.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_4.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div data-m32-ad data-options='{"sizes":"[300,250]","dfpId":"21658289790,75085943","dfpAdUnitPath":"manitoulinexpositor"}'></div> </div><aside id="wpforms-widget-2" class="td_block_template_1 widget wpforms-widget-2 wpforms-widget"><h4 class="block-title"><span>Sign up for The Manitoulin Expositor Friday Edition Newsletter</span></h4><div class="wpforms-container wpforms-container-full" id="wpforms-80872"><form id="wpforms-form-80872" class="wpforms-validate wpforms-form wpforms-ajax-form" data-formid="80872" method="post" enctype="multipart/form-data" action="/robert-karllautenschlager/" data-token="718763be6421db5f4eb9c1c3f129b14e"><div class="wpforms-head-container"><div class="wpforms-description"><b>The Friday Edition Newsletter </b></br>
Stories that matter to Manitoulin.</br>
Your weekend events guide;
never miss a Manitoulin moment.</div></div><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-80872-field_0-container" class="wpforms-field wpforms-field-name" data-field-id="0"><label class="wpforms-field-label" for="wpforms-80872-field_0">Name</label><div class="wpforms-field-row wpforms-field-medium"><div class="wpforms-field-row-block wpforms-first wpforms-one-half"><input type="text" id="wpforms-80872-field_0" class="wpforms-field-name-first" name="wpforms[fields][0][first]" ><label for="wpforms-80872-field_0" class="wpforms-field-sublabel after ">First</label></div><div class="wpforms-field-row-block wpforms-one-half"><input type="text" id="wpforms-80872-field_0-last" class="wpforms-field-name-last" name="wpforms[fields][0][last]" ><label for="wpforms-80872-field_0-last" class="wpforms-field-sublabel after ">Last</label></div></div></div><div id="wpforms-80872-field_1-container" class="wpforms-field wpforms-field-email" data-field-id="1"><label class="wpforms-field-label" for="wpforms-80872-field_1">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-80872-field_1" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][1]" required></div><div id="wpforms-80872-field_2-container" class="wpforms-field wpforms-field-mailchimp" data-field-id="2"><ul id="wpforms-80872-field_2" class="wpforms-field-required"><li class="choice-0 depth-1"><input type="checkbox" id="wpforms-80872-field_2_0" name="wpforms[fields][2]" value="1"  checked='checked'  required><label class="wpforms-field-label-inline" for="wpforms-80872-field_2_0">Sign up to our FREE Friday edition newsletter?</label></li></ul></div></div><div class="wpforms-field wpforms-field-hp"><label for="wpforms-80872-field-hp" class="wpforms-field-label">Phone</label><input type="text" name="wpforms[hp]" id="wpforms-80872-field-hp" class="wpforms-field-medium"></div><input type="hidden" name="wpforms[recaptcha]" value=""><div class="wpforms-submit-container"><input type="hidden" name="wpforms[id]" value="80872"><input type="hidden" name="wpforms[author]" value="1"><input type="hidden" name="wpforms[post_id]" value="106717"><button type="submit" name="wpforms[submit]" id="wpforms-submit-80872" class="wpforms-submit" data-alt-text="Sending…" data-submit-text="Sign Me Up!" aria-live="assertive" value="wpforms-submit">Sign Me Up!</button><img src="https://www.manitoulin.com/wp-content/plugins/wpforms/assets/images/submit-spin.svg" class="wpforms-submit-spinner" style="display: none;" width="26" height="26" alt=""></div></form></div>  <!-- .wpforms-container --></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_5 td_block_template_1">
<style>
/* custom css */
.tdi_5.td-a-rec{
					text-align: center;
				}.tdi_5 .td-element-style{
					z-index: -1;
				}.tdi_5.td-a-rec-img{
				    text-align: left;
				}.tdi_5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_5.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"21658289790,75085943","dfpAdUnitPath":"manitoulinexpositor"}'></div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_1 td_block_widget tdi_7 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_7" ><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"EDITOR\u0027S CHOICE","custom_url":"","header_text_color":"#","header_color":"#","category_id":"10339","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"1","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7","block_type":"td_block_1","separator":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"-106717","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_1";
block_tdi_7.post_count = "1";
block_tdi_7.found_posts = "15";
block_tdi_7.header_color = "#";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "15";
tdBlocksArray.push(block_tdi_7);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR&#039;S CHOICE</span></h4></div><div id=tdi_7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manitoulin.com/noha-honours-greg-lockeyer-with-its-most-prestigious-prize/" rel="nofollow bookmark" class="td-image-wrap " title="NOHA honours Greg Lockeyer with its most prestigious prize" ><img width="324" height="235" class="entry-thumb" src="https://www.manitoulin.com/wp-content/uploads/greg-lockeyeraward-324x235.jpg"  srcset="https://www.manitoulin.com/wp-content/uploads/greg-lockeyeraward-324x235.jpg 324w, https://www.manitoulin.com/wp-content/uploads/greg-lockeyeraward-648x470.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px"  alt="" title="NOHA honours Greg Lockeyer with its most prestigious prize" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.manitoulin.com/noha-honours-greg-lockeyer-with-its-most-prestigious-prize/" rel="bookmark" title="NOHA honours Greg Lockeyer with its most prestigious prize">NOHA honours Greg Lockeyer with its most prestigious prize</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.manitoulin.com/author/tom/">Tom Sasvari</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-10T15:39:45-04:00" >May 10, 2022</time></span>                            </div>

            <div class="td-excerpt">
                
SAULT STE. MARIE—Manitoulin hockey volunteer Greg Lockeyer, of Mindemoya, has received a very prestigious award from the Northern Ontario Hockey Association (NOHA).



Mr. Lockeyer was...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_7" data-td_block_id="tdi_7"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_7" data-td_block_id="tdi_7"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_1 td_block_widget tdi_8 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_8" ><script>var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"custom_title":"POPULAR ARTICLES","custom_url":"","header_text_color":"#","header_color":"#","category_id":"12067","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"1","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8","block_type":"td_block_1","separator":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"-106717","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "1";
block_tdi_8.block_type = "td_block_1";
block_tdi_8.post_count = "1";
block_tdi_8.found_posts = "15";
block_tdi_8.header_color = "#";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "15";
tdBlocksArray.push(block_tdi_8);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR ARTICLES</span></h4></div><div id=tdi_8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manitoulin.com/thirty-island-legacy-aggregate-pits-to-be-considered-for-free-remediation/" rel="nofollow bookmark" class="td-image-wrap " title="Thirty Island ‘legacy’ aggregate pits to be considered for free remediation" ><img width="324" height="235" class="entry-thumb" src="https://www.manitoulin.com/wp-content/uploads/pit-324x235.jpg"  srcset="https://www.manitoulin.com/wp-content/uploads/pit-324x235.jpg 324w, https://www.manitoulin.com/wp-content/uploads/pit-648x470.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px"  alt="" title="Thirty Island ‘legacy’ aggregate pits to be considered for free remediation" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.manitoulin.com/thirty-island-legacy-aggregate-pits-to-be-considered-for-free-remediation/" rel="bookmark" title="Thirty Island ‘legacy’ aggregate pits to be considered for free remediation">Thirty Island ‘legacy’ aggregate pits to be considered for free remediation</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.manitoulin.com/author/lori-thompson/">Lori Thompson, Local Journalism Initiative Reporter</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-11T03:12:00-04:00" >May 11, 2022</time></span>                            </div>

            <div class="td-excerpt">
                
MANITOULIN—The Management of Abandoned Aggregate Properties (MAAP) program has rehabilitated more than 600 pits and quarries across Ontario covering almost 900 acres, at no...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_8" data-td_block_id="tdi_8"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_8" data-td_block_id="tdi_8"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget tdi_9 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_9" >
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.manitoulin.com/news/local/"><span class="td-cat-name">Local</span><span class="td-cat-no">12483</span></a></li><li><a href="https://www.manitoulin.com/news/headline/"><span class="td-cat-name">Headline</span><span class="td-cat-no">2650</span></a></li><li><a href="https://www.manitoulin.com/columns/"><span class="td-cat-name">Columns</span><span class="td-cat-no">2639</span></a></li><li><a href="https://www.manitoulin.com/death-notices/"><span class="td-cat-name">Death Notices</span><span class="td-cat-no">2325</span></a></li><li><a href="https://www.manitoulin.com/op-ed/letters-to-the-editor/"><span class="td-cat-name">Letters to the Editor</span><span class="td-cat-no">2115</span></a></li><li><a href="https://www.manitoulin.com/news/police/"><span class="td-cat-name">Police</span><span class="td-cat-no">562</span></a></li><li><a href="https://www.manitoulin.com/op-ed/editorial/"><span class="td-cat-name">Editorial</span><span class="td-cat-no">552</span></a></li><li><a href="https://www.manitoulin.com/news/"><span class="td-cat-name">News</span><span class="td-cat-no">98</span></a></li><li><a href="https://www.manitoulin.com/multimedia/"><span class="td-cat-name">Multimedia</span><span class="td-cat-no">94</span></a></li><li><a href="https://www.manitoulin.com/news/political-news/"><span class="td-cat-name">Politics</span><span class="td-cat-no">84</span></a></li></ul></div>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.manitoulin.com/"><img class="td-retina-data" src="https://www.manitoulin.com/wp-content/uploads/2014/04/expositor-ME.png" data-retina="https://www.manitoulin.com/wp-content/uploads/2014/04/expositor-ME.png" alt="Manitoulin Expositor" title="Manitoulin Expositor"  width="144" height="144" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Northern Ontario's oldest newspaper: printers and publishers since 1879. A winner of the Michener Award for Public Service Journalism.<div class="footer-email-wrap">Contact us: <a href="mailto:expositor@manitoulin.com">expositor@manitoulin.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-topmenu-container"><ul id="menu-topmenu" class="td-subfooter-menu"><li id="menu-item-29416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29416"><a href="https://www.manitoulin.com/">Home</a></li>
<li id="menu-item-29383" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29383"><a href="https://www.manitoulin.com/contact-us/">Contact Us</a></li>
<li id="menu-item-22633" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22633"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red</a></li>
<li id="menu-item-14759" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14759"><a href="https://www.manitoulin.com/jobs/">Job Board</a></li>
<li id="menu-item-16912" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16912"><a href="https://www.manitoulin.com/terms-use/">Terms of Use</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright Manitoulin Publishing Company Ltd 2020                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.5 (rara)
        Deploy mode: deploy
        
        uid: 6283b47e6ca39
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='wpforms-full-css'  href='https://www.manitoulin.com/wp-content/plugins/wpforms/assets/css/wpforms-full.min.css?ver=1.7.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manitoulin.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.5.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%&elementor_page_id=106717","i18n_view_cart":"View cart","cart_url":"https:\/\/www.manitoulin.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.5.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.5.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%&elementor_page_id=106717"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.5.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%&elementor_page_id=106717","cart_hash_key":"wc_cart_hash_c05e6631b2a7eb325759aeeb7f391c0b","fragment_name":"wc_fragments_c05e6631b2a7eb325759aeeb7f391c0b","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.5.1' id='wc-cart-fragments-js'></script>
<script src='https://www.manitoulin.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='https://www.manitoulin.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1e' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1e' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-content/plugins/wpforms/assets/js/jquery.validate.min.js?ver=1.19.3' id='wpforms-validation-js'></script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-content/plugins/wpforms/assets/js/mailcheck.min.js?ver=1.1.2' id='wpforms-mailcheck-js'></script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-content/plugins/wpforms/assets/js/punycode.min.js?ver=1.0.0' id='wpforms-punycode-js'></script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-content/plugins/wpforms/assets/js/wpforms.min.js?ver=1.7.4.1' id='wpforms-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lc84iMcAAAAALb0CkN75TZtl9s0hfyCODiCbSd6' id='wpforms-recaptcha-js'></script>
<script type='text/javascript' id='wpforms-recaptcha-js-after'>
var wpformsDispatchEvent = function (el, ev, custom) {
				var e = document.createEvent(custom ? "CustomEvent" : "HTMLEvents");
				custom ? e.initCustomEvent(ev, true, true, false) : e.initEvent(ev, true, true);
				el.dispatchEvent(e);
			};
		var wpformsRecaptchaV3Execute = function ( callback ) {
					grecaptcha.execute( "6Lc84iMcAAAAALb0CkN75TZtl9s0hfyCODiCbSd6", { action: "wpforms" } ).then( function ( token ) {
						Array.prototype.forEach.call( document.getElementsByName( "wpforms[recaptcha]" ), function ( el ) {
							el.value = token;
						} );
						if ( typeof callback === "function" ) {
							return callback();
						}
					} );
				}
				grecaptcha.ready( function () {
					wpformsDispatchEvent( document, "wpformsRecaptchaLoaded", true );
				} );
			
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpforms_settings = {"val_required":"This field is required.","val_email":"Please enter a valid email address.","val_email_suggestion":"Did you mean {suggestion}?","val_email_suggestion_title":"Click to accept this suggestion.","val_email_restricted":"This email address is not allowed.","val_number":"Please enter a valid number.","val_number_positive":"Please enter a valid positive number.","val_confirm":"Field values do not match.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","val_recaptcha_fail_msg":"Google reCAPTCHA verification failed, please try again later.","val_empty_blanks":"Please fill out all blanks.","uuid_cookie":"1","locale":"en","wpforms_plugin_url":"https:\/\/www.manitoulin.com\/wp-content\/plugins\/wpforms\/","gdpr":"","ajaxurl":"https:\/\/www.manitoulin.com\/wp-admin\/admin-ajax.php","mailcheck_enabled":"1","mailcheck_domains":[],"mailcheck_toplevel_domains":["dev"],"is_ssl":"1","currency_code":"CAD","currency_thousands":",","currency_decimals":"2","currency_decimal":".","currency_symbol":"$","currency_symbol_pos":"left","val_requiredpayment":"Payment is required.","val_creditcard":"Please enter a valid credit card number.","val_post_max_size":"The total size of the selected files {totalSize} Mb exceeds the allowed limit {maxSize} Mb.","val_time12h":"Please enter time in 12-hour AM\/PM format (eg 8:45 AM).","val_time24h":"Please enter time in 24-hour format (eg 22:45).","val_time_limit":"Please enter time between {minTime} and {maxTime}.","val_url":"Please enter a valid URL.","val_fileextension":"File type is not allowed.","val_filesize":"File exceeds max size allowed. File was not uploaded.","post_max_size":"52428800","val_password_strength":"A stronger password is required. Consider using upper and lower case letters, numbers, and symbols.","val_phone":"Please enter a valid phone number.","richtext_add_media_button":"","entry_preview_iframe_styles":["https:\/\/www.manitoulin.com\/wp-includes\/js\/tinymce\/skins\/lightgray\/content.min.css?ver=5.9.3","https:\/\/www.manitoulin.com\/wp-includes\/css\/dashicons.min.css?ver=5.9.3","https:\/\/www.manitoulin.com\/wp-includes\/js\/tinymce\/skins\/wordpress\/wp-content.css?ver=5.9.3"]}
/* ]]> */
</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[106717]");
                });
            
</script>


</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->