<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA"> <!--<![endif]-->
<head>
    <title>Unless things change, Harbour Days celebrations will be cancelled | The Manitoulin Expositor</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.manitoulin.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.manitoulin.com/wp-content/uploads/10273225_681760271907226_3342890183016163272_o.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.8.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.manitoulin.com/unless-things-change-harbour-days-celebrations-will-be-cancelled/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Unless things change, Harbour Days celebrations will be cancelled | The Manitoulin Expositor" />
	<meta property="og:description" content="GORE BAY &#8211; At this point in time at least, it appears the annual Gore Bay Harbour Days celebration will have to be cancelled again this year, due to the [&hellip;]" />
	<meta property="og:url" content="https://www.manitoulin.com/unless-things-change-harbour-days-celebrations-will-be-cancelled/" />
	<meta property="og:site_name" content="The Manitoulin Expositor" />
	<meta property="article:publisher" content="https://www.facebook.com/ManitoulinExpositor" />
	<meta property="article:author" content="https://www.facebook.com/ManitoulinExpositor" />
	<meta property="article:published_time" content="2021-02-19T06:00:00+00:00" />
	<meta property="article:modified_time" content="2021-02-18T19:12:47+00:00" />
	<meta property="og:image" content="https://www.manitoulin.com/wp-content/uploads/harbourdays62.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@http://www.twitter.com/man_expositor" />
	<meta name="twitter:site" content="@man_expositor" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Expositor Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.manitoulin.com/#organization","name":"The Manitoulin Expositor","url":"https://www.manitoulin.com/","sameAs":["https://www.facebook.com/ManitoulinExpositor","https://www.instagram.com/manitoulinexpositor/","https://www.youtube.com/user/manitoulinexpositor","https://twitter.com/man_expositor"],"logo":{"@type":"ImageObject","@id":"https://www.manitoulin.com/#logo","inLanguage":"en-CA","url":"https://www.manitoulin.com/wp-content/uploads/bottom-logo_ed4efe81ee231ccb668eb9c42d551edf.png","width":300,"height":100,"caption":"The Manitoulin Expositor"},"image":{"@id":"https://www.manitoulin.com/#logo"}},{"@type":"WebSite","@id":"https://www.manitoulin.com/#website","url":"https://www.manitoulin.com/","name":"The Manitoulin Expositor","description":"The latest news, opinions, weather, classifieds, obituaries and events for Manitoulin Island, the North Shore and Northern Ontario.","publisher":{"@id":"https://www.manitoulin.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.manitoulin.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.manitoulin.com/unless-things-change-harbour-days-celebrations-will-be-cancelled/#primaryimage","inLanguage":"en-CA","url":"https://www.manitoulin.com/wp-content/uploads/harbourdays62.jpg","width":800,"height":450,"caption":"What could be better than having your faces painted, and eating ice cream! Harbour Days 2017"},{"@type":"WebPage","@id":"https://www.manitoulin.com/unless-things-change-harbour-days-celebrations-will-be-cancelled/#webpage","url":"https://www.manitoulin.com/unless-things-change-harbour-days-celebrations-will-be-cancelled/","name":"Unless things change, Harbour Days celebrations will be cancelled | The Manitoulin Expositor","isPartOf":{"@id":"https://www.manitoulin.com/#website"},"primaryImageOfPage":{"@id":"https://www.manitoulin.com/unless-things-change-harbour-days-celebrations-will-be-cancelled/#primaryimage"},"datePublished":"2021-02-19T06:00:00+00:00","dateModified":"2021-02-18T19:12:47+00:00","breadcrumb":{"@id":"https://www.manitoulin.com/unless-things-change-harbour-days-celebrations-will-be-cancelled/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.manitoulin.com/unless-things-change-harbour-days-celebrations-will-be-cancelled/"]}]},{"@type":"BreadcrumbList","@id":"https://www.manitoulin.com/unless-things-change-harbour-days-celebrations-will-be-cancelled/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.manitoulin.com/","url":"https://www.manitoulin.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.manitoulin.com/tag/gore-bay/","url":"https://www.manitoulin.com/tag/gore-bay/","name":"gore bay"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.manitoulin.com/unless-things-change-harbour-days-celebrations-will-be-cancelled/","url":"https://www.manitoulin.com/unless-things-change-harbour-days-celebrations-will-be-cancelled/","name":"Unless things change, Harbour Days celebrations will be cancelled"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.manitoulin.com/unless-things-change-harbour-days-celebrations-will-be-cancelled/#article","isPartOf":{"@id":"https://www.manitoulin.com/unless-things-change-harbour-days-celebrations-will-be-cancelled/#webpage"},"author":{"@id":"https://www.manitoulin.com/#/schema/person/4ccc03084df0907f72d0674a1da84477"},"headline":"Unless things change, Harbour Days celebrations will be cancelled","datePublished":"2021-02-19T06:00:00+00:00","dateModified":"2021-02-18T19:12:47+00:00","mainEntityOfPage":{"@id":"https://www.manitoulin.com/unless-things-change-harbour-days-celebrations-will-be-cancelled/#webpage"},"publisher":{"@id":"https://www.manitoulin.com/#organization"},"image":{"@id":"https://www.manitoulin.com/unless-things-change-harbour-days-celebrations-will-be-cancelled/#primaryimage"},"keywords":"gore bay,Harbour Days","articleSection":"Local","inLanguage":"en-CA","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.manitoulin.com/#organization"}},{"@type":"Person","@id":"https://www.manitoulin.com/#/schema/person/4ccc03084df0907f72d0674a1da84477","name":"Expositor Staff","image":{"@type":"ImageObject","@id":"https://www.manitoulin.com/#personlogo","inLanguage":"en-CA","url":"https://www.manitoulin.com/wp-content/uploads/2014/04/mobi1.png","caption":"Expositor Staff"},"description":"Published online by The Manitoulin Expositor web staff","sameAs":["https://www.manitoulin.com","https://www.facebook.com/ManitoulinExpositor","https://twitter.com/http://www.twitter.com/man_expositor","https://www.youtube.com/user/manitoulinexpositor"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Manitoulin Expositor &raquo; Feed" href="https://www.manitoulin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Manitoulin Expositor &raquo; Comments Feed" href="https://www.manitoulin.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Manitoulin Expositor &raquo; iCal Feed" href="https://www.manitoulin.com/events-calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.manitoulin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='srfprettylistStyleSheets-css'  href='https://www.manitoulin.com/wp-content/plugins/pretty-file-list-pro/styles/Grey_light_default.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css'  href='https://www.manitoulin.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.manitoulin.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.manitoulin.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.manitoulin.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.manitoulin.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.manitoulin.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css'  href='https://www.manitoulin.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-font-css'  href='https://www.manitoulin.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-font.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css'  href='https://www.manitoulin.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.manitoulin.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.manitoulin.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.0.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.manitoulin.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.0.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.manitoulin.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.manitoulin.com/wp-content/themes/Newspaper/style.css?ver=10.3.7' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://www.manitoulin.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.manitoulin.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://www.manitoulin.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.manitoulin.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.manitoulin.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8' type='text/css' media='all, print' />
<script type='text/javascript' src='https://www.manitoulin.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='prettylistjs-js-extra'>
/* <![CDATA[ */
var FileListProParams = {"defaultSearchMessage":"Search...","noSelectedTypeMessage":"No files of selected type(s) found.","noTypeMessage":"No types selected.","noFilesFoundMessage":"No files found."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-content/plugins/pretty-file-list-pro/js/PrettyFileList.js?ver=5.6.1' id='prettylistjs-js'></script>
<script type='text/javascript' id='wpmenucart-ajax-assist-js-extra'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart-ajax-assist.js?ver=2.9.6' id='wpmenucart-ajax-assist-js'></script>
<link rel="https://api.w.org/" href="https://www.manitoulin.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.manitoulin.com/wp-json/wp/v2/posts/94887" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.manitoulin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.manitoulin.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<meta name="generator" content="WooCommerce 5.0.0" />
<link rel='shortlink' href='https://www.manitoulin.com/?p=94887' />
<link rel="alternate" type="application/json+oembed" href="https://www.manitoulin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manitoulin.com%2Funless-things-change-harbour-days-celebrations-will-be-cancelled%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.manitoulin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manitoulin.com%2Funless-things-change-harbour-days-celebrations-will-be-cancelled%2F&#038;format=xml" />
<script type="text/javascript" async="" src="//rdc.m32.media/m32pixel.min.js"></script>
<script src="//rdc.m32.media/madops.min.js"></script>
<script src="https://static.freeskreen.com/ba/178/freeskreen.min.js"></script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/7bd9937372aac4f6b6d81cc8e/1f32f0e8c683e8c244154562e.js");</script>
<meta property="fb:pages" content="156480644435194" />
<script data-ad-client="ca-pub-2534311334801536" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.manitoulin.com"><link rel="https://theeventscalendar.com/" href="https://www.manitoulin.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"25d18d9cc2","wpRestUrl":"https:\/\/www.manitoulin.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.manitoulin.com\/wp-admin\/","wpRestNonce":"25d18d9cc2","wpRestUrl":"https:\/\/www.manitoulin.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://www.manitoulin.com/unless-things-change-harbour-days-celebrations-will-be-cancelled/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-29053520-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-29053520-2');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.manitoulin.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manitoulin.com/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manitoulin.com/news/local/",
                    "name": "Local"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manitoulin.com/unless-things-change-harbour-days-celebrations-will-be-cancelled/",
                    "name": "Unless things change, Harbour Days celebrations will be cancelled"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-94887 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tribe-no-js page-template-home-dh_w23rr5-manitoulin-com-wp-content-themes-newspaper-page-php unless-things-change-harbour-days-celebrations-will-be-cancelled global-block-template-1 newspaper td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-second-container"><ul id="menu-second" class="td-mobile-main-menu"><li id="menu-item-12692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-12692"><a href="https://www.manitoulin.com/manitoulin-expositor/">E-Edition</a></li>
<li id="menu-item-81204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81204"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-81476" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81476"><a href="https://www.manitoulin.com/news/local/">Local</a></li>
	<li id="menu-item-24546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24546"><a href="https://www.manitoulin.com/columns/">Columns</a></li>
	<li id="menu-item-24543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24543"><a href="https://www.manitoulin.com/op-ed/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-24544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24544"><a href="https://www.manitoulin.com/op-ed/editorial/">Editorial</a></li>
		<li id="menu-item-24545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24545"><a href="https://www.manitoulin.com/op-ed/letters-to-the-editor/">Letters to the Editor</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-81207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81207"><a href="https://www.manitoulin.com/jobs/">Job Board</a></li>
<li id="menu-item-84793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84793"><a href="#">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-81215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81215"><a href="/event/">Events</a></li>
	<li id="menu-item-16645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16645"><a href="https://www.manitoulin.com/death-notices/">Obituaries</a></li>
	<li id="menu-item-81206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81206"><a href="https://www.manitoulin.com/notices/">Notices</a></li>
	<li id="menu-item-24530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24530"><a href="#">Links<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-24533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24533"><a href="http://www.manitoulinmall.com">Manitoulin Mall</a></li>
		<li id="menu-item-16839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16839"><a href="#">Real Estate<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-16840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li>
			<li id="menu-item-16841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li>
			<li id="menu-item-16842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li>
			<li id="menu-item-16843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16843"><a href="http://www.peterflanaganrealestate.com">Peter Flanagan Real Estate</a></li>
			<li id="menu-item-16844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16844"><a href="http://www.manitoulinrealestatebrokerage.com">Manitoulin Island Real Estate Brokerage Inc.</a></li>
			<li id="menu-item-43475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43475"><a href="http://theislandbrokerage.ca/">Remax Island Real Estate Brokerage</a></li>
			<li id="menu-item-16845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-81469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81469"><a href="https://www.manitoulin.com/subscribe/">Subscribe</a></li>
<li id="menu-item-81149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81149"><a href="https://www.manitoulin.com/login/">Sign In</a></li>
<li class="menu-item wpmenucartli wpmenucart-display-right menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart-visible" href="https://www.manitoulin.com/shop/" title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0" role="img" aria-label="Cart"></i><span class="cartcontents">0 items</span></a></li></ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.manitoulin.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-29416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29416"><a href="https://www.manitoulin.com/">Home</a></li>
<li id="menu-item-29383" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29383"><a href="https://www.manitoulin.com/contact-us/">Contact Us</a></li>
<li id="menu-item-22633" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22633"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red</a></li>
<li id="menu-item-14759" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14759"><a href="https://www.manitoulin.com/jobs/">Job Board</a></li>
<li id="menu-item-16912" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16912"><a href="https://www.manitoulin.com/terms-use/">Terms of Use</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.manitoulin.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://www.manitoulin.com/">
            <img class="td-retina-data" data-retina="https://www.manitoulin.com/wp-content/uploads/expo-logo-lg.png" src="https://www.manitoulin.com/wp-content/uploads/expo-logo-sm.png" alt="Manitoulin Expositor" title="Manitoulin Expositor"/>
            <span class="td-visual-hidden">The Manitoulin Expositor</span>
        </a>
        </div>
    <div class="menu-second-container"><ul id="menu-second-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12692"><a href="https://www.manitoulin.com/manitoulin-expositor/">E-Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-81204"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-81476"><a href="https://www.manitoulin.com/news/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24546"><a href="https://www.manitoulin.com/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-24543"><a href="https://www.manitoulin.com/op-ed/">Opinion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24544"><a href="https://www.manitoulin.com/op-ed/editorial/">Editorial</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24545"><a href="https://www.manitoulin.com/op-ed/letters-to-the-editor/">Letters to the Editor</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81207"><a href="https://www.manitoulin.com/jobs/">Job Board</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84793"><a href="#">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81215"><a href="/event/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16645"><a href="https://www.manitoulin.com/death-notices/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81206"><a href="https://www.manitoulin.com/notices/">Notices</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24530"><a href="#">Links</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24533"><a href="http://www.manitoulinmall.com">Manitoulin Mall</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16839"><a href="#">Real Estate</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16843"><a href="http://www.peterflanaganrealestate.com">Peter Flanagan Real Estate</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16844"><a href="http://www.manitoulinrealestatebrokerage.com">Manitoulin Island Real Estate Brokerage Inc.</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-43475"><a href="http://theislandbrokerage.ca/">Remax Island Real Estate Brokerage</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81469"><a href="https://www.manitoulin.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81149"><a href="https://www.manitoulin.com/login/">Sign In</a></li>
<li class="menu-item wpmenucartli wpmenucart-display-right menu-item td-menu-item td-normal-menu" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart-visible" href="https://www.manitoulin.com/shop/" title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0" role="img" aria-label="Cart"></i><span class="cartcontents">0 items</span></a></li></ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_1a3 td_block_template_1">
<style>
/* custom css */
.tdi_1_1a3.td-a-rec{
					text-align: center;
				}.tdi_1_1a3 .td-element-style{
					z-index: -1;
				}.tdi_1_1a3.td-a-rec-img{
				    text-align: left;
				}.tdi_1_1a3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_1a3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style></br><center><div data-m32-ad data-options='{"madopsPreset":"site-header","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div> </center></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.manitoulin.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.manitoulin.com/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local" class="entry-crumb" href="https://www.manitoulin.com/news/local/">Local</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Unless things change, Harbour Days celebrations will be cancelled</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-94887" class="post-94887 post type-post status-publish format-standard has-post-thumbnail category-local tag-gore-bay tag-harbour-days" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.manitoulin.com/news/">News</a></li><li class="entry-category"><a  href="https://www.manitoulin.com/news/local/">Local</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Unless things change, Harbour Days celebrations will be cancelled</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.manitoulin.com/author/expositor/">Expositor Staff</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-19T01:00:00-05:00" >February 19, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.manitoulin.com%2Funless-things-change-harbour-days-celebrations-will-be-cancelled%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Unless+things+change%2C+Harbour+Days+celebrations+will+be+cancelled&url=https%3A%2F%2Fwww.manitoulin.com%2Funless-things-change-harbour-days-celebrations-will-be-cancelled%2F&via=man_expositor">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.manitoulin.com/unless-things-change-harbour-days-celebrations-will-be-cancelled/&title=Unless+things+change%2C+Harbour+Days+celebrations+will+be+cancelled">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Unless things change, Harbour Days celebrations will be cancelled&body=https://www.manitoulin.com/unless-things-change-harbour-days-celebrations-will-be-cancelled/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://www.manitoulin.com/wp-content/uploads/harbourdays62.jpg" data-caption="What could be better than having your faces painted, and eating ice cream! Harbour Days 2017"><img width="696" height="392" class="entry-thumb td-modal-image" src="https://www.manitoulin.com/wp-content/uploads/harbourdays62-696x392.jpg" srcset="https://www.manitoulin.com/wp-content/uploads/harbourdays62-696x392.jpg 696w, https://www.manitoulin.com/wp-content/uploads/harbourdays62.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="harbourdays62"/></a><figcaption class="wp-caption-text">What could be better than having your faces painted, and eating ice cream! Harbour Days 2017</figcaption></figure></div>
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m tdi_3_1d0 td_block_template_1">
<style>
/* custom css */
.tdi_3_1d0.td-a-rec{
					text-align: center;
				}.tdi_3_1d0 .td-element-style{
					z-index: -1;
				}.tdi_3_1d0.td-a-rec-img{
				    text-align: left;
				}.tdi_3_1d0.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_1d0.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div data-m32-ad data-options='{"madopsPreset":"site-leaderboard","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></div>
<p>GORE BAY &#8211; At this point in time at least, it appears the annual Gore Bay Harbour Days celebration will have to be cancelled again this year, due to the current COVID-19 pandemic. </p>



<p>At a Gore Bay council meeting last week, Gore Bay Mayor Dan Osborne pointed out a recommendation has been made to council by the town’s service club committee to not proceed with the Harbour Days celebration this year.</p>



<p>Town clerk Stasia Carr pointed out the committee had a meeting prior to the council meeting, where the recommendation was made. She reported that she has been in contact with most of the entertainment that would have participated in the Harbour Days celebrations (and who would have provided a deposit in 2020). She said all have responded back to date and will allow the deposit to be carried over to the following year.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_2_f57 td_block_template_1">
<style>
/* custom css */
.tdi_2_f57.td-a-rec{
					text-align: center;
				}.tdi_2_f57 .td-element-style{
					z-index: -1;
				}.tdi_2_f57.td-a-rec-img{
				    text-align: left;
				}.tdi_2_f57.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_f57.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div data-m32-ad data-options='{"sizes":"[300,250]","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></div>



<p>In case things change and the town can have a smaller scale event outside, staff will schedule with the entertainment and cancel later.&nbsp;</p>



<p>The committee had looked at two options: either to delay a decision or to decide now to cancel. The committee feels that if things changed with the state of the pandemic where the outlook is more promising then the town could possibly have a small scale event—but for now the town should cancel the event, with the provision that the committee may be allowed to proceed with planning in a revised fashion for 2021.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m tdi_4_615 td_block_template_1">
<style>
/* custom css */
.tdi_4_615.td-a-rec{
					text-align: center;
				}.tdi_4_615 .td-element-style{
					z-index: -1;
				}.tdi_4_615.td-a-rec-img{
				    text-align: left;
				}.tdi_4_615.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_4_615.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div data-m32-ad data-options='{"sizes":"[300,250]","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.manitoulin.com%2Funless-things-change-harbour-days-celebrations-will-be-cancelled%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Unless+things+change%2C+Harbour+Days+celebrations+will+be+cancelled&url=https%3A%2F%2Fwww.manitoulin.com%2Funless-things-change-harbour-days-celebrations-will-be-cancelled%2F&via=man_expositor">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.manitoulin.com/unless-things-change-harbour-days-celebrations-will-be-cancelled/&title=Unless+things+change%2C+Harbour+Days+celebrations+will+be+cancelled">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Unless things change, Harbour Days celebrations will be cancelled&body=https://www.manitoulin.com/unless-things-change-harbour-days-celebrations-will-be-cancelled/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.manitoulin.com/author/expositor/">Expositor Staff</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Expositor Staff"></span><meta itemprop="datePublished" content="2021-02-19T01:00:00-05:00"><meta itemprop="dateModified" content="2021-02-18T14:12:47-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.manitoulin.com/unless-things-change-harbour-days-celebrations-will-be-cancelled/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.manitoulin.com/wp-content/uploads/expo-logo-sm.png"></span><meta itemprop="name" content="The Manitoulin Expositor"></span><meta itemprop="headline " content="Unless things change, Harbour Days celebrations will be cancelled"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.manitoulin.com/wp-content/uploads/harbourdays62.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="450"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_5_167 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_5_167" ><script>var block_tdi_5_167 = new tdBlock();
block_tdi_5_167.id = "tdi_5_167";
block_tdi_5_167.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_5_167","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":94887,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_5_167","tdc_css_class_style":"tdi_5_167_rand_style"}';
block_tdi_5_167.td_column_number = "3";
block_tdi_5_167.block_type = "td_block_related_posts";
block_tdi_5_167.post_count = "6";
block_tdi_5_167.found_posts = "835";
block_tdi_5_167.header_color = "";
block_tdi_5_167.ajax_pagination_infinite_stop = "";
block_tdi_5_167.max_num_pages = "140";
tdBlocksArray.push(block_tdi_5_167);
</script><h4 class="td-related-title td-block-title"><a id="tdi_6_00a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_5_167" href="#">RELATED ARTICLES</a><a id="tdi_7_60f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_5_167" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_5_167 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manitoulin.com/gore-bay-supports-calls-for-province-to-provide-covid-19-funds-to-providence-offences-act-board-of-management/" rel="bookmark" class="td-image-wrap " title="Gore Bay supports calls for province to provide COVID-19 funds to Providence Offences Act board of management" ><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.com/wp-content/uploads/shutterstock_1671114589-218x150.jpg"  srcset="https://www.manitoulin.com/wp-content/uploads/shutterstock_1671114589-218x150.jpg 218w, https://www.manitoulin.com/wp-content/uploads/shutterstock_1671114589-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Gore Bay supports calls for province to provide COVID-19 funds to Providence Offences Act board of management" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manitoulin.com/gore-bay-supports-calls-for-province-to-provide-covid-19-funds-to-providence-offences-act-board-of-management/" rel="bookmark" title="Gore Bay supports calls for province to provide COVID-19 funds to Providence Offences Act board of management">Gore Bay supports calls for province to provide COVID-19 funds to Providence Offences Act board of management</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manitoulin.com/mike-steele-was-a-friend-to-the-community-he-lived-and-worked-in/" rel="bookmark" class="td-image-wrap " title="Mike Steele was a friend to the community he lived and worked in" ><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.com/wp-content/uploads/mike-steele-218x150.jpg"  srcset="https://www.manitoulin.com/wp-content/uploads/mike-steele-218x150.jpg 218w, https://www.manitoulin.com/wp-content/uploads/mike-steele-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Mike Steele was a friend to the community he lived and worked in" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manitoulin.com/mike-steele-was-a-friend-to-the-community-he-lived-and-worked-in/" rel="bookmark" title="Mike Steele was a friend to the community he lived and worked in">Mike Steele was a friend to the community he lived and worked in</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manitoulin.com/concerns-raised-with-announcement-of-pending-closure-of-fire-college/" rel="bookmark" class="td-image-wrap " title="Concerns raised with announcement of pending closure of Fire College" ><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.com/wp-content/uploads/shutterstock_378591049-218x150.jpg"  srcset="https://www.manitoulin.com/wp-content/uploads/shutterstock_378591049-218x150.jpg 218w, https://www.manitoulin.com/wp-content/uploads/shutterstock_378591049-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Concerns raised with announcement of pending closure of Fire College" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manitoulin.com/concerns-raised-with-announcement-of-pending-closure-of-fire-college/" rel="bookmark" title="Concerns raised with announcement of pending closure of Fire College">Concerns raised with announcement of pending closure of Fire College</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manitoulin.com/manitoulin-minor-hockey-association-cancels-2020-2021-season/" rel="bookmark" class="td-image-wrap " title="Manitoulin Minor Hockey Association cancels 2020-2021 season" ><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.com/wp-content/uploads/shutterstock_1268733499-218x150.jpg"  srcset="https://www.manitoulin.com/wp-content/uploads/shutterstock_1268733499-218x150.jpg 218w, https://www.manitoulin.com/wp-content/uploads/shutterstock_1268733499-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Manitoulin Minor Hockey Association cancels 2020-2021 season" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manitoulin.com/manitoulin-minor-hockey-association-cancels-2020-2021-season/" rel="bookmark" title="Manitoulin Minor Hockey Association cancels 2020-2021 season">Manitoulin Minor Hockey Association cancels 2020-2021 season</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manitoulin.com/still-no-decision-made-on-jury-trials-location/" rel="bookmark" class="td-image-wrap " title="Still no decision made on jury trials’ location" ><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.com/wp-content/uploads/court-218x150.jpg"  srcset="https://www.manitoulin.com/wp-content/uploads/court-218x150.jpg 218w, https://www.manitoulin.com/wp-content/uploads/court-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Still no decision made on jury trials’ location" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manitoulin.com/still-no-decision-made-on-jury-trials-location/" rel="bookmark" title="Still no decision made on jury trials’ location">Still no decision made on jury trials’ location</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manitoulin.com/gore-bay-area-woman-wins-jackpot-of-over-250000/" rel="bookmark" class="td-image-wrap " title="Gore Bay area woman wins jackpot of over $250,000" ><img width="218" height="150" class="entry-thumb" src="https://www.manitoulin.com/wp-content/uploads/Untitled-1-124-218x150.jpg"  srcset="https://www.manitoulin.com/wp-content/uploads/Untitled-1-124-218x150.jpg 218w, https://www.manitoulin.com/wp-content/uploads/Untitled-1-124-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Gore Bay area woman wins jackpot of over $250,000" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manitoulin.com/gore-bay-area-woman-wins-jackpot-of-over-250000/" rel="bookmark" title="Gore Bay area woman wins jackpot of over $250,000">Gore Bay area woman wins jackpot of over $250,000</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_5_167" data-td_block_id="tdi_5_167"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_5_167" data-td_block_id="tdi_5_167"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_8_bb2 td_block_template_1">
<style>
/* custom css */
.tdi_8_bb2.td-a-rec{
					text-align: center;
				}.tdi_8_bb2 .td-element-style{
					z-index: -1;
				}.tdi_8_bb2.td-a-rec-img{
				    text-align: left;
				}.tdi_8_bb2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8_bb2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div data-m32-ad data-options='{"sizes":"[300,250]","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div> </div><aside id="wpforms-widget-2" class="td_block_template_1 widget wpforms-widget-2 wpforms-widget"><h4 class="block-title"><span>Sign up for The Manitoulin Expositor Friday Edition Newsletter</span></h4><div class="wpforms-container wpforms-container-full" id="wpforms-80872"><form id="wpforms-form-80872" class="wpforms-validate wpforms-form wpforms-ajax-form" data-formid="80872" method="post" enctype="multipart/form-data" action="/unless-things-change-harbour-days-celebrations-will-be-cancelled/" data-token="01688d070868e289241b1cc527bec615"><div class="wpforms-head-container"><div class="wpforms-description"><b>The Friday Edition Newsletter </b></br>
Stories that matter to Manitoulin.</br>
Your weekend events guide;
never miss a Manitoulin moment.</div></div><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-80872-field_0-container" class="wpforms-field wpforms-field-name" data-field-id="0"><label class="wpforms-field-label" for="wpforms-80872-field_0">Name</label><div class="wpforms-field-row wpforms-field-medium"><div class="wpforms-field-row-block wpforms-first wpforms-one-half"><input type="text" id="wpforms-80872-field_0" class="wpforms-field-name-first" name="wpforms[fields][0][first]" ><label for="wpforms-80872-field_0" class="wpforms-field-sublabel after ">First</label></div><div class="wpforms-field-row-block wpforms-one-half"><input type="text" id="wpforms-80872-field_0-last" class="wpforms-field-name-last" name="wpforms[fields][0][last]" ><label for="wpforms-80872-field_0-last" class="wpforms-field-sublabel after ">Last</label></div></div></div><div id="wpforms-80872-field_1-container" class="wpforms-field wpforms-field-email" data-field-id="1"><label class="wpforms-field-label" for="wpforms-80872-field_1">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-80872-field_1" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][1]" required></div><div id="wpforms-80872-field_2-container" class="wpforms-field wpforms-field-mailchimp" data-field-id="2"><ul id="wpforms-80872-field_2" class="wpforms-field-required"><li class="choice-0 depth-1"><input type="checkbox" id="wpforms-80872-field_2_0" name="wpforms[fields][2]" value="1"  checked='checked'  required><label class="wpforms-field-label-inline" for="wpforms-80872-field_2_0">Sign up to our FREE Friday edition newsletter?</label></li></ul></div></div><div class="wpforms-field wpforms-field-hp"><label for="wpforms-80872-field-hp" class="wpforms-field-label">Phone</label><input type="text" name="wpforms[hp]" id="wpforms-80872-field-hp" class="wpforms-field-medium"></div><div class="wpforms-submit-container" ><input type="hidden" name="wpforms[id]" value="80872"><input type="hidden" name="wpforms[author]" value="1"><input type="hidden" name="wpforms[post_id]" value="94887"><button type="submit" name="wpforms[submit]" class="wpforms-submit " id="wpforms-submit-80872" value="wpforms-submit" aria-live="assertive" data-alt-text="Sending…" data-submit-text="Sign Me Up!">Sign Me Up!</button><img src="https://www.manitoulin.com/wp-content/plugins/wpforms/assets/images/submit-spin.svg" class="wpforms-submit-spinner" style="display: none;" width="26" height="26" alt=""></div></form></div>  <!-- .wpforms-container --></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_9_6c2 td_block_template_1">
<style>
/* custom css */
.tdi_9_6c2.td-a-rec{
					text-align: center;
				}.tdi_9_6c2 .td-element-style{
					z-index: -1;
				}.tdi_9_6c2.td-a-rec-img{
				    text-align: left;
				}.tdi_9_6c2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_9_6c2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_1 td_block_widget tdi_11_070 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_11_070" >
<style>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</style><script>var block_tdi_11_070 = new tdBlock();
block_tdi_11_070.id = "tdi_11_070";
block_tdi_11_070.atts = '{"custom_title":"EDITOR\u0027S CHOICE","custom_url":"","header_text_color":"#","header_color":"#","category_id":"10339","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"1","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_11_070","block_type":"td_block_1","separator":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_11_070","tdc_css_class_style":"tdi_11_070_rand_style"}';
block_tdi_11_070.td_column_number = "1";
block_tdi_11_070.block_type = "td_block_1";
block_tdi_11_070.post_count = "1";
block_tdi_11_070.found_posts = "39";
block_tdi_11_070.header_color = "#";
block_tdi_11_070.ajax_pagination_infinite_stop = "";
block_tdi_11_070.max_num_pages = "39";
tdBlocksArray.push(block_tdi_11_070);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR&#039;S CHOICE</span></h4></div><div id=tdi_11_070 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manitoulin.com/township-plans-to-address-the-fire-hall-mold-concern/" rel="bookmark" class="td-image-wrap " title="Township plans to address the fire hall mold concern" ><img width="324" height="235" class="entry-thumb" src="https://www.manitoulin.com/wp-content/uploads/Screen-Shot-2021-02-17-at-4.23.38-PM-324x235.jpg"  srcset="https://www.manitoulin.com/wp-content/uploads/Screen-Shot-2021-02-17-at-4.23.38-PM-324x235.jpg 324w, https://www.manitoulin.com/wp-content/uploads/Screen-Shot-2021-02-17-at-4.23.38-PM-648x470.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px"  alt="" title="Township plans to address the fire hall mold concern" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.manitoulin.com/township-plans-to-address-the-fire-hall-mold-concern/" rel="bookmark" title="Township plans to address the fire hall mold concern">Township plans to address the fire hall mold concern</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.manitoulin.com/author/tom/">Tom Sasvari</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-19T01:00:00-05:00" >February 19, 2021</time></span>                            </div>

            <div class="td-excerpt">
                
KAGAWONG - Billings Township council agrees that an issue with mold at the township fire hall needs to be addressed as soon...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_11_070" data-td_block_id="tdi_11_070"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_11_070" data-td_block_id="tdi_11_070"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_1 td_block_widget tdi_12_272 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_12_272" >
<style>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</style><script>var block_tdi_12_272 = new tdBlock();
block_tdi_12_272.id = "tdi_12_272";
block_tdi_12_272.atts = '{"custom_title":"POPULAR ARTICLES","custom_url":"","header_text_color":"#","header_color":"#","category_id":"12067","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"1","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_12_272","block_type":"td_block_1","separator":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_12_272","tdc_css_class_style":"tdi_12_272_rand_style"}';
block_tdi_12_272.td_column_number = "1";
block_tdi_12_272.block_type = "td_block_1";
block_tdi_12_272.post_count = "1";
block_tdi_12_272.found_posts = "39";
block_tdi_12_272.header_color = "#";
block_tdi_12_272.ajax_pagination_infinite_stop = "";
block_tdi_12_272.max_num_pages = "39";
tdBlocksArray.push(block_tdi_12_272);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR ARTICLES</span></h4></div><div id=tdi_12_272 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manitoulin.com/island-hoop-dancer-places-third-at-2021-world-championships/" rel="bookmark" class="td-image-wrap " title="Island hoop dancer places third at 2021 world championships" ><img width="324" height="235" class="entry-thumb" src="https://www.manitoulin.com/wp-content/uploads/matasawagon-324x235.jpg"  srcset="https://www.manitoulin.com/wp-content/uploads/matasawagon-324x235.jpg 324w, https://www.manitoulin.com/wp-content/uploads/matasawagon-648x470.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px"  alt="" title="Island hoop dancer places third at 2021 world championships" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.manitoulin.com/island-hoop-dancer-places-third-at-2021-world-championships/" rel="bookmark" title="Island hoop dancer places third at 2021 world championships">Island hoop dancer places third at 2021 world championships</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.manitoulin.com/author/tom/">Tom Sasvari</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-19T01:00:00-05:00" >February 19, 2021</time></span>                            </div>

            <div class="td-excerpt">
                
MANOTICK - Whether it is in person, or this year virtually, you can count on Celina Cada-Matasawagon to take part in the...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_12_272" data-td_block_id="tdi_12_272"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_12_272" data-td_block_id="tdi_12_272"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget tdi_13_ff6 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_13_ff6" >
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.manitoulin.com/news/local/"><span class="td-cat-name">Local</span><span class="td-cat-no">10559</span></a></li><li><a href="https://www.manitoulin.com/news/headline/"><span class="td-cat-name">Headline</span><span class="td-cat-no">2650</span></a></li><li><a href="https://www.manitoulin.com/columns/"><span class="td-cat-name">Columns</span><span class="td-cat-no">2523</span></a></li><li><a href="https://www.manitoulin.com/death-notices/"><span class="td-cat-name">Death Notices</span><span class="td-cat-no">2044</span></a></li><li><a href="https://www.manitoulin.com/op-ed/letters-to-the-editor/"><span class="td-cat-name">Letters to the Editor</span><span class="td-cat-no">1932</span></a></li><li><a href="https://www.manitoulin.com/news/police/"><span class="td-cat-name">Police</span><span class="td-cat-no">564</span></a></li><li><a href="https://www.manitoulin.com/op-ed/editorial/"><span class="td-cat-name">Editorial</span><span class="td-cat-no">491</span></a></li><li><a href="https://www.manitoulin.com/news/"><span class="td-cat-name">News</span><span class="td-cat-no">98</span></a></li><li><a href="https://www.manitoulin.com/multimedia/"><span class="td-cat-name">Multimedia</span><span class="td-cat-no">94</span></a></li><li><a href="https://www.manitoulin.com/news/political-news/"><span class="td-cat-name">Politics</span><span class="td-cat-no">84</span></a></li></ul></div>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.manitoulin.com/"><img class="td-retina-data" src="https://www.manitoulin.com/wp-content/uploads/2014/04/expositor-ME.png" data-retina="https://www.manitoulin.com/wp-content/uploads/2014/04/expositor-ME.png" alt="Manitoulin Expositor" title="Manitoulin Expositor" width="144" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Northern Ontario's oldest newspaper: printers and publishers since 1879. A winner of the Michener Award for Public Service Journalism.<div class="footer-email-wrap">Contact us: <a href="mailto:expositor@manitoulin.com">expositor@manitoulin.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-topmenu-container"><ul id="menu-topmenu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29416"><a href="https://www.manitoulin.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29383"><a href="https://www.manitoulin.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22633"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14759"><a href="https://www.manitoulin.com/jobs/">Job Board</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16912"><a href="https://www.manitoulin.com/terms-use/">Terms of Use</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright Manitoulin Publishing Company Ltd 2020                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 602ff271ee685
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<link rel='stylesheet' id='wpforms-full-css'  href='https://www.manitoulin.com/wp-content/plugins/wpforms/assets/css/wpforms-full.min.css?ver=1.6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.manitoulin.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.manitoulin.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.0.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.0.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c05e6631b2a7eb325759aeeb7f391c0b","fragment_name":"wc_fragments_c05e6631b2a7eb325759aeeb7f391c0b","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.0.0' id='wc-cart-fragments-js'></script>
<script src='https://www.manitoulin.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://www.manitoulin.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-content/plugins/wpforms/assets/js/jquery.validate.min.js?ver=1.19.0' id='wpforms-validation-js'></script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-content/plugins/wpforms/assets/js/mailcheck.min.js?ver=1.1.2' id='wpforms-mailcheck-js'></script>
<script type='text/javascript' src='https://www.manitoulin.com/wp-content/plugins/wpforms/assets/js/wpforms.js?ver=1.6.5' id='wpforms-js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpforms_settings = {"val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_email_suggestion":"Did you mean {suggestion}?","val_email_suggestion_title":"Click to accept this suggestion.","val_email_restricted":"This email address is not allowed.","val_number":"Please enter a valid number.","val_number_positive":"Please enter a valid positive number.","val_confirm":"Field values do not match.","val_fileextension":"File type is not allowed.","val_filesize":"File exceeds max size allowed. File was not uploaded.","val_time12h":"Please enter time in 12-hour AM\/PM format (eg 8:45 AM).","val_time24h":"Please enter time in 24-hour format (eg 22:45).","val_requiredpayment":"Payment is required.","val_creditcard":"Please enter a valid credit card number.","val_post_max_size":"The total size of the selected files {totalSize} Mb exceeds the allowed limit {maxSize} Mb.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","val_recaptcha_fail_msg":"Google reCAPTCHA verification failed, please try again later.","val_empty_blanks":"Please fill out all blanks.","post_max_size":"536870912","uuid_cookie":"1","locale":"en","wpforms_plugin_url":"https:\/\/www.manitoulin.com\/wp-content\/plugins\/wpforms\/","gdpr":"","ajaxurl":"https:\/\/www.manitoulin.com\/wp-admin\/admin-ajax.php","mailcheck_enabled":"1","mailcheck_domains":[],"mailcheck_toplevel_domains":["dev"],"is_ssl":"1","currency_code":"CAD","currency_thousands":",","currency_decimal":".","currency_symbol":"$","currency_symbol_pos":"left","val_phone":"Please enter a valid phone number."}
/* ]]> */
</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[94887]");
                });
            
</script>


</body>
</html>