<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA"> <!--<![endif]-->
<head>
    <title>NELLIE GERTRUDE CORBIERE | The Manitoulin Expositor</title><style id="rocket-critical-css">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</style>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.manitoulin.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/10273225_681760271907226_3342890183016163272_o.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.manitoulin.com/nellie-gertrude-corbiere/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NELLIE GERTRUDE CORBIERE | The Manitoulin Expositor" />
	<meta property="og:description" content="Nellie Gertrude Corbiere of Ottawa and formerly of Sheshegwaning First Nation, passed away on Thursday, September 24, 2020 in her 67th year. She is survived by her special friend Lou [&hellip;]" />
	<meta property="og:url" content="https://www.manitoulin.com/nellie-gertrude-corbiere/" />
	<meta property="og:site_name" content="The Manitoulin Expositor" />
	<meta property="article:publisher" content="https://www.facebook.com/ManitoulinExpositor" />
	<meta property="article:author" content="https://www.facebook.com/ManitoulinExpositor" />
	<meta property="article:published_time" content="2020-09-30T15:49:08+00:00" />
	<meta property="article:modified_time" content="2020-09-30T15:49:12+00:00" />
	<meta property="og:image" content="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/death-nellie-corbiere.jpg" />
	<meta property="og:image:width" content="921" />
	<meta property="og:image:height" content="795" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@http://www.twitter.com/man_expositor" />
	<meta name="twitter:site" content="@man_expositor" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.manitoulin.com/#organization","name":"The Manitoulin Expositor","url":"https://www.manitoulin.com/","sameAs":["https://www.facebook.com/ManitoulinExpositor","https://www.instagram.com/manitoulinexpositor/","https://www.youtube.com/user/manitoulinexpositor","https://twitter.com/man_expositor"],"logo":{"@type":"ImageObject","@id":"https://www.manitoulin.com/#logo","inLanguage":"en-CA","url":"https://a4p9v2q4.rocketcdn.me/wp-content/uploads/bottom-logo_ed4efe81ee231ccb668eb9c42d551edf.png","width":300,"height":100,"caption":"The Manitoulin Expositor"},"image":{"@id":"https://www.manitoulin.com/#logo"}},{"@type":"WebSite","@id":"https://www.manitoulin.com/#website","url":"https://www.manitoulin.com/","name":"The Manitoulin Expositor","description":"The latest news, opinions, weather, classifieds, obituaries and events for Manitoulin Island, the North Shore and Northern Ontario.","publisher":{"@id":"https://www.manitoulin.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.manitoulin.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.manitoulin.com/nellie-gertrude-corbiere/#primaryimage","inLanguage":"en-CA","url":"https://a4p9v2q4.rocketcdn.me/wp-content/uploads/death-nellie-corbiere.jpg","width":921,"height":795},{"@type":"WebPage","@id":"https://www.manitoulin.com/nellie-gertrude-corbiere/#webpage","url":"https://www.manitoulin.com/nellie-gertrude-corbiere/","name":"NELLIE GERTRUDE CORBIERE | The Manitoulin Expositor","isPartOf":{"@id":"https://www.manitoulin.com/#website"},"primaryImageOfPage":{"@id":"https://www.manitoulin.com/nellie-gertrude-corbiere/#primaryimage"},"datePublished":"2020-09-30T15:49:08+00:00","dateModified":"2020-09-30T15:49:12+00:00","breadcrumb":{"@id":"https://www.manitoulin.com/nellie-gertrude-corbiere/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.manitoulin.com/nellie-gertrude-corbiere/"]}]},{"@type":"BreadcrumbList","@id":"https://www.manitoulin.com/nellie-gertrude-corbiere/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.manitoulin.ca/","url":"https://www.manitoulin.ca/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.manitoulin.com/nellie-gertrude-corbiere/","url":"https://www.manitoulin.com/nellie-gertrude-corbiere/","name":"NELLIE GERTRUDE CORBIERE"}}]},{"@type":"Article","@id":"https://www.manitoulin.com/nellie-gertrude-corbiere/#article","isPartOf":{"@id":"https://www.manitoulin.com/nellie-gertrude-corbiere/#webpage"},"author":{"@id":"https://www.manitoulin.com/#/schema/person/4ccc03084df0907f72d0674a1da84477"},"headline":"NELLIE GERTRUDE CORBIERE","datePublished":"2020-09-30T15:49:08+00:00","dateModified":"2020-09-30T15:49:12+00:00","mainEntityOfPage":{"@id":"https://www.manitoulin.com/nellie-gertrude-corbiere/#webpage"},"publisher":{"@id":"https://www.manitoulin.com/#organization"},"image":{"@id":"https://www.manitoulin.com/nellie-gertrude-corbiere/#primaryimage"},"articleSection":"Death Notices","inLanguage":"en-CA"},{"@type":"Person","@id":"https://www.manitoulin.com/#/schema/person/4ccc03084df0907f72d0674a1da84477","name":"Expositor Staff","image":{"@type":"ImageObject","@id":"https://www.manitoulin.com/#personlogo","inLanguage":"en-CA","url":"https://a4p9v2q4.rocketcdn.me/wp-content/uploads/2014/04/mobi1.png","caption":"Expositor Staff"},"description":"Published online by The Manitoulin Expositor web staff","sameAs":["https://www.facebook.com/ManitoulinExpositor","https://twitter.com/http://www.twitter.com/man_expositor","https://www.youtube.com/user/manitoulinexpositor"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//a4p9v2q4.rocketcdn.me' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Manitoulin Expositor &raquo; Feed" href="https://www.manitoulin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Manitoulin Expositor &raquo; Comments Feed" href="https://www.manitoulin.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Manitoulin Expositor &raquo; iCal Feed" href="https://www.manitoulin.com/events-calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.manitoulin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/pretty-file-list-pro/styles/Grey_light_default.css?ver=5.5.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.10' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.10' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://a4p9v2q4.rocketcdn.me/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.1.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.1.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=2.9.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-font.css?ver=2.9.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=2.9.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.5.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.5.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='only screen and (max-width: 768px)' />
<link rel='preload'   href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.5.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='preload'   href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link crossorigin="anonymous" rel='preload'   href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://a4p9v2q4.rocketcdn.me/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='preload'   href='https://a4p9v2q4.rocketcdn.me/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.6.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.5.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://a4p9v2q4.rocketcdn.me/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='prettylistjs-js-extra'>
/* <![CDATA[ */
var FileListProParams = {"defaultSearchMessage":"Search...","noSelectedTypeMessage":"No files of selected type(s) found.","noTypeMessage":"No types selected.","noFilesFoundMessage":"No files found."};
/* ]]> */
</script>
<script type='text/javascript' src='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/pretty-file-list-pro/js/PrettyFileList.js?ver=5.5.1' id='prettylistjs-js' defer></script>
<script type='text/javascript' id='wpmenucart-ajax-assist-js-extra'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart-ajax-assist.js?ver=2.9.5' id='wpmenucart-ajax-assist-js' defer></script>
<script data-rocketlazyloadscript='https://a4p9v2q4.rocketcdn.me/wp-content/cache/busting/1/gtm-2bfcfda1854d8704265a832d72d05e84.js' data-no-minify="1" type='text/javascript'  id='google_gtagjs-js'></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdO2Z1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO30KZ3RhZygnc2V0JywgJ2xpbmtlcicsIHsiZG9tYWlucyI6WyJ3d3cubWFuaXRvdWxpbi5jb20iXX0gKTsKZ3RhZygnanMnLCBuZXcgRGF0ZSgpKTsKZ3RhZygnc2V0JywgJ2RldmVsb3Blcl9pZC5kWlROaU1UJywgdHJ1ZSk7Cmd0YWcoJ2NvbmZpZycsICdVQS0yOTA1MzUyMC0yJywgeyJhbm9ueW1pemVfaXAiOnRydWV9ICk7Cg==' type='text/javascript' id='google_gtagjs-js-after'></script>
<link rel="https://api.w.org/" href="https://www.manitoulin.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.manitoulin.com/wp-json/wp/v2/posts/90588" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.manitoulin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://a4p9v2q4.rocketcdn.me/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<meta name="generator" content="WooCommerce 4.5.2" />
<link rel='shortlink' href='https://www.manitoulin.com/?p=90588' />
<link rel="alternate" type="application/json+oembed" href="https://www.manitoulin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manitoulin.com%2Fnellie-gertrude-corbiere%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.manitoulin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manitoulin.com%2Fnellie-gertrude-corbiere%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.17.0" /><script type="text/javascript" async="" src="//rdc.m32.media/m32pixel.min.js"></script>
<script src="//rdc.m32.media/madops.min.js" defer></script>
<script src="https://static.freeskreen.com/ba/178/freeskreen.min.js" defer></script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/7bd9937372aac4f6b6d81cc8e/1f32f0e8c683e8c244154562e.js");</script>
<meta property="fb:pages" content="156480644435194" />
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-2534311334801536" async ></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.manitoulin.com"><link rel="https://theeventscalendar.com/" href="https://www.manitoulin.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"c0f42e671d","wpRestUrl":"https:\/\/www.manitoulin.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.manitoulin.com\/wp-admin\/","wpRestNonce":"c0f42e671d","wpRestUrl":"https:\/\/www.manitoulin.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://www.manitoulin.com/nellie-gertrude-corbiere/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-29053520-2' async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTI5MDUzNTIwLTInKTsNCg==' ></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.manitoulin.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manitoulin.com/death-notices/",
                    "name": "Death Notices"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manitoulin.com/nellie-gertrude-corbiere/",
                    "name": "NELLIE GERTRUDE CORBIERE"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-90588 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tribe-no-js page-template-home-dh_w23rr5-manitoulin-com-wp-content-themes-newspaper-page-php nellie-gertrude-corbiere global-block-template-1 newspaper td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-second-container"><ul id="menu-second" class="td-mobile-main-menu"><li id="menu-item-12692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-12692"><a href="https://www.manitoulin.com/manitoulin-expositor/">E-Edition</a></li>
<li id="menu-item-81204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81204"><a href="#">Expositor<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-81476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81476"><a href="https://www.manitoulin.com/news/local/">Local</a></li>
	<li id="menu-item-24546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24546"><a href="https://www.manitoulin.com/columns/">Columns</a></li>
	<li id="menu-item-24543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24543"><a href="https://www.manitoulin.com/op-ed/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-24544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24544"><a href="https://www.manitoulin.com/op-ed/editorial/">Editorial</a></li>
		<li id="menu-item-24545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24545"><a href="https://www.manitoulin.com/op-ed/letters-to-the-editor/">Letters to the Editor</a></li>
	</ul>
</li>
	<li id="menu-item-16645" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16645"><a href="https://www.manitoulin.com/death-notices/">Obits</a></li>
	<li id="menu-item-84793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84793"><a href="#">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-81215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81215"><a href="/event/">Events</a></li>
		<li id="menu-item-81207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81207"><a href="https://www.manitoulin.com/jobs/">Jobs</a></li>
		<li id="menu-item-81206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81206"><a href="https://www.manitoulin.com/notices/">Notices</a></li>
	</ul>
</li>
	<li id="menu-item-24530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24530"><a href="#">Links<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-24533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24533"><a href="http://www.manitoulinmall.com">Manitoulin Mall</a></li>
		<li id="menu-item-16839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16839"><a href="#">Real Estate<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-16840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li>
			<li id="menu-item-16841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li>
			<li id="menu-item-16842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li>
			<li id="menu-item-16843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16843"><a href="http://www.peterflanaganrealestate.com">Peter Flanagan Real Estate</a></li>
			<li id="menu-item-16844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16844"><a href="http://www.manitoulinrealestatebrokerage.com">Manitoulin Island Real Estate Brokerage Inc.</a></li>
			<li id="menu-item-43475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43475"><a href="http://theislandbrokerage.ca/">Remax Island Real Estate Brokerage</a></li>
			<li id="menu-item-16845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-89770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89770"><a href="https://www.manitoulin.com/harvest-glory-days-registration/">Harvest Glory Days Registration</a></li>
<li id="menu-item-81469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81469"><a href="https://www.manitoulin.com/subscribe/">Subscribe</a></li>
<li id="menu-item-81149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81149"><a href="https://www.manitoulin.com/login/">Sign In</a></li>
<li class="menu-item wpmenucartli wpmenucart-display-right menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart-visible" href="https://www.manitoulin.com/shop/" title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0" role="img" aria-label="Cart"></i><span class="cartcontents">0 items</span></a></li></ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.manitoulin.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-29416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29416"><a href="https://www.manitoulin.com/">Home</a></li>
<li id="menu-item-29383" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29383"><a href="https://www.manitoulin.com/contact-us/">Contact Us</a></li>
<li id="menu-item-22633" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22633"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red</a></li>
<li id="menu-item-14759" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14759"><a href="https://www.manitoulin.com/jobs/">Job Board</a></li>
<li id="menu-item-16912" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16912"><a href="https://www.manitoulin.com/terms-use/">Terms of Use</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.manitoulin.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://www.manitoulin.com/">
            <img class="td-retina-data" data-retina="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/expo-logo-lg.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Manitoulin Expositor" title="Manitoulin Expositor" data-lazy-src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/expo-logo-sm.png"/><noscript><img class="td-retina-data" data-retina="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/expo-logo-lg.png" src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/expo-logo-sm.png" alt="Manitoulin Expositor" title="Manitoulin Expositor"/></noscript>
            <span class="td-visual-hidden">The Manitoulin Expositor</span>
        </a>
        </div>
    <div class="menu-second-container"><ul id="menu-second-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12692"><a href="https://www.manitoulin.com/manitoulin-expositor/">E-Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-81204"><a href="#">Expositor</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81476"><a href="https://www.manitoulin.com/news/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24546"><a href="https://www.manitoulin.com/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-24543"><a href="https://www.manitoulin.com/op-ed/">Opinion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24544"><a href="https://www.manitoulin.com/op-ed/editorial/">Editorial</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24545"><a href="https://www.manitoulin.com/op-ed/letters-to-the-editor/">Letters to the Editor</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-16645"><a href="https://www.manitoulin.com/death-notices/">Obits</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84793"><a href="#">Classifieds</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81215"><a href="/event/">Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81207"><a href="https://www.manitoulin.com/jobs/">Jobs</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81206"><a href="https://www.manitoulin.com/notices/">Notices</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24530"><a href="#">Links</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24533"><a href="http://www.manitoulinmall.com">Manitoulin Mall</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16839"><a href="#">Real Estate</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16843"><a href="http://www.peterflanaganrealestate.com">Peter Flanagan Real Estate</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16844"><a href="http://www.manitoulinrealestatebrokerage.com">Manitoulin Island Real Estate Brokerage Inc.</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-43475"><a href="http://theislandbrokerage.ca/">Remax Island Real Estate Brokerage</a></li>
			<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89770"><a href="https://www.manitoulin.com/harvest-glory-days-registration/">Harvest Glory Days Registration</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81469"><a href="https://www.manitoulin.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81149"><a href="https://www.manitoulin.com/login/">Sign In</a></li>
<li class="menu-item wpmenucartli wpmenucart-display-right menu-item td-menu-item td-normal-menu" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart-visible" href="https://www.manitoulin.com/shop/" title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0" role="img" aria-label="Cart"></i><span class="cartcontents">0 items</span></a></li></ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_72a td_block_template_1">
<style>
/* custom css */
.tdi_1_72a.td-a-rec{
					text-align: center;
				}.tdi_1_72a .td-element-style{
					z-index: -1;
				}.tdi_1_72a.td-a-rec-img{
				    text-align: left;
				}.tdi_1_72a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_72a.td-a-rec-img {
				        text-align: center;
				    }
                }
</style></br><center><div data-m32-ad data-options='{"madopsPreset":"site-header","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div> </center></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.manitoulin.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Death Notices" class="entry-crumb" href="https://www.manitoulin.com/death-notices/">Death Notices</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">NELLIE GERTRUDE CORBIERE</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-90588" class="post-90588 post type-post status-publish format-standard has-post-thumbnail category-death-notices" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.manitoulin.com/death-notices/">Death Notices</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">NELLIE GERTRUDE CORBIERE</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.manitoulin.com/author/expositor/">Expositor Staff</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T11:49:08-04:00" >September 30, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.manitoulin.com%2Fnellie-gertrude-corbiere%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=NELLIE+GERTRUDE+CORBIERE&url=https%3A%2F%2Fwww.manitoulin.com%2Fnellie-gertrude-corbiere%2F&via=man_expositor">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.manitoulin.com/nellie-gertrude-corbiere/&title=NELLIE+GERTRUDE+CORBIERE">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=NELLIE GERTRUDE CORBIERE&body=https://www.manitoulin.com/nellie-gertrude-corbiere/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/death-nellie-corbiere.jpg" data-caption=""><img width="696" height="601" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20601'%3E%3C/svg%3E" data-lazy-srcset="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/death-nellie-corbiere-696x601.jpg 696w, https://a4p9v2q4.rocketcdn.me/wp-content/uploads/death-nellie-corbiere.jpg 1392w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="death nellie corbiere" data-lazy-src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/death-nellie-corbiere-696x601.jpg"/><noscript><img width="696" height="601" class="entry-thumb td-modal-image" src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/death-nellie-corbiere-696x601.jpg" srcset="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/death-nellie-corbiere-696x601.jpg 696w, https://a4p9v2q4.rocketcdn.me/wp-content/uploads/death-nellie-corbiere.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="death nellie corbiere"/></noscript></a></div>
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m tdi_2_aaf td_block_template_1">
<style>
/* custom css */
.tdi_2_aaf.td-a-rec{
					text-align: center;
				}.tdi_2_aaf .td-element-style{
					z-index: -1;
				}.tdi_2_aaf.td-a-rec-img{
				    text-align: left;
				}.tdi_2_aaf.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_aaf.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div data-m32-ad data-options='{"madopsPreset":"site-leaderboard","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></div>
<p>Nellie Gertrude Corbiere of Ottawa and formerly of Sheshegwaning First Nation, passed away on Thursday, September 24, 2020 in her 67th year. She is survived by her special friend Lou Seymour and cherished brother Michael of Ottawa, aunt Loretta Roy of Sheshegwaning, uncle Lyman (Faye) Corbiere of M&#8217;Chigeeng and special cousin Cheri Roy (Naji Kabalan) of Ottawa. Predeceased by her parents Daniel and Marjory (Simon) Corbiere, brothers Donald and Jeff Corbiere, sister Noreen Corbiere and sister-in-law Cathy Corbiere (nee Howard). In loving memory of Nellie Corbiere, she will always be remembered for her energetic, joyful, caring and loving personality. Those of us who were blessed with her friendship will always remember her bright smile and jovial laugh. Nellie remained a dedicated, loving and constant guardian to her dear brother Michael for many decades. Nellie retired last year from Cartier Place Suite Hotel where she worked as a housekeeping supervisor for many years. She was very active in her community and was very well known with the Centretown Community Health Clinic and Cornerstone. She enjoyed participating in The Well program, drumming, various cultural activities and church services. When Nellie was well, she went every week day faithfully for lunch at The Well. The Well is a woman’s day program in Ottawa. She enjoyed meeting her friends there and they were very supportive of one another. She especially liked BINGO every week and would never fail to attend unless she was sick. Nellie was part of the committee that helped start up McPhail House (supportive housing for marginalized women) at Cornerstone. Nellie continued to stay a part of the Cornerstone family for over 20 PLUS years and was often at one of the Christmas parties or special events with her good company and laughter. She enjoyed a drumming circle/group. Everyone who knew Nellie loved her. She was always positive and cracking jokes. Nellie fought a courageous battle over the last 18 months. Special thank you to Centretown Community Health Centre, The Ottawa Hospital &#8211; General Campus and Lou Seymour for the exceptional care and attention they provided Nellie throughout this time. Visitation will be held at the Sheshegwaning Community Complex on Thursday, October 1 from 2 pm (COVID-19 restrictions will apply) until time of the Funeral Mass on Friday, October 2 at 11 am. Burial in Sheshegwaning Cemetery. Memorial donations may be made to the Canadian Cancer Society as expressions of sympathy and may be made through www.SimpsonFuneralHome.ca.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m tdi_3_455 td_block_template_1">
<style>
/* custom css */
.tdi_3_455.td-a-rec{
					text-align: center;
				}.tdi_3_455 .td-element-style{
					z-index: -1;
				}.tdi_3_455.td-a-rec-img{
				    text-align: left;
				}.tdi_3_455.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_455.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div data-m32-ad data-options='{"sizes":"[300,250]","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.manitoulin.com%2Fnellie-gertrude-corbiere%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=NELLIE+GERTRUDE+CORBIERE&url=https%3A%2F%2Fwww.manitoulin.com%2Fnellie-gertrude-corbiere%2F&via=man_expositor">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.manitoulin.com/nellie-gertrude-corbiere/&title=NELLIE+GERTRUDE+CORBIERE">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=NELLIE GERTRUDE CORBIERE&body=https://www.manitoulin.com/nellie-gertrude-corbiere/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.manitoulin.com/author/expositor/">Expositor Staff</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Expositor Staff"></span><meta itemprop="datePublished" content="2020-09-30T11:49:08-04:00"><meta itemprop="dateModified" content="2020-09-30T11:49:12-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.manitoulin.com/nellie-gertrude-corbiere/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/expo-logo-sm.png"></span><meta itemprop="name" content="The Manitoulin Expositor"></span><meta itemprop="headline " content="NELLIE GERTRUDE CORBIERE"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/death-nellie-corbiere.jpg"><meta itemprop="width" content="921"><meta itemprop="height" content="795"></span>        </footer>

    </article> <!-- /.post -->

    
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_4_947 td_block_template_1">
<style>
/* custom css */
.tdi_4_947.td-a-rec{
					text-align: center;
				}.tdi_4_947 .td-element-style{
					z-index: -1;
				}.tdi_4_947.td-a-rec-img{
				    text-align: left;
				}.tdi_4_947.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_4_947.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div data-m32-ad data-options='{"sizes":"[300,250]","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div> </div><aside id="wpforms-widget-2" class="td_block_template_1 widget wpforms-widget-2 wpforms-widget"><h4 class="block-title"><span>Sign up for The Manitoulin Expositor Friday Edition Newsletter</span></h4><div class="wpforms-container wpforms-container-full" id="wpforms-80872"><form id="wpforms-form-80872" class="wpforms-validate wpforms-form wpforms-ajax-form" data-formid="80872" method="post" enctype="multipart/form-data" action="/nellie-gertrude-corbiere/" data-token="754e38b0ae8cb553bd560a51d7b369e9"><div class="wpforms-head-container"><div class="wpforms-description"><b>The Friday Edition Newsletter </b></br>
Stories that matter to Manitoulin.</br>
Your weekend events guide;
never miss a Manitoulin moment.</div></div><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-80872-field_0-container" class="wpforms-field wpforms-field-name" data-field-id="0"><label class="wpforms-field-label" for="wpforms-80872-field_0">Name</label><div class="wpforms-field-row wpforms-field-medium"><div class="wpforms-field-row-block wpforms-first wpforms-one-half"><input type="text" id="wpforms-80872-field_0" class="wpforms-field-name-first" name="wpforms[fields][0][first]" ><label for="wpforms-80872-field_0" class="wpforms-field-sublabel after ">First</label></div><div class="wpforms-field-row-block wpforms-one-half"><input type="text" id="wpforms-80872-field_0-last" class="wpforms-field-name-last" name="wpforms[fields][0][last]" ><label for="wpforms-80872-field_0-last" class="wpforms-field-sublabel after ">Last</label></div></div></div><div id="wpforms-80872-field_1-container" class="wpforms-field wpforms-field-email" data-field-id="1"><label class="wpforms-field-label" for="wpforms-80872-field_1">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-80872-field_1" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][1]" required></div><div id="wpforms-80872-field_2-container" class="wpforms-field wpforms-field-mailchimp" data-field-id="2"><ul id="wpforms-80872-field_2" class="wpforms-field-required"><li class="choice-0 depth-1"><input type="checkbox" id="wpforms-80872-field_2_0" name="wpforms[fields][2]" value="1"  checked='checked'  required><label class="wpforms-field-label-inline" for="wpforms-80872-field_2_0">Sign up to our FREE Friday edition newsletter?</label></li></ul></div></div><div class="wpforms-field wpforms-field-hp"><label for="wpforms-80872-field-hp" class="wpforms-field-label">Website</label><input type="text" name="wpforms[hp]" id="wpforms-80872-field-hp" class="wpforms-field-medium"></div><div class="wpforms-submit-container" ><input type="hidden" name="wpforms[id]" value="80872"><input type="hidden" name="wpforms[author]" value="1"><input type="hidden" name="wpforms[post_id]" value="90588"><button type="submit" name="wpforms[submit]" class="wpforms-submit " id="wpforms-submit-80872" value="wpforms-submit" aria-live="assertive" data-alt-text="Sending…" data-submit-text="Sign Me Up!">Sign Me Up!</button><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2026%2026'%3E%3C/svg%3E" class="wpforms-submit-spinner" style="display: none;" width="26" height="26" alt="" data-lazy-src="https://a4p9v2q4.rocketcdn.me/wp-content/plugins/wpforms/assets/images/submit-spin.svg"><noscript><img src="https://a4p9v2q4.rocketcdn.me/wp-content/plugins/wpforms/assets/images/submit-spin.svg" class="wpforms-submit-spinner" style="display: none;" width="26" height="26" alt=""></noscript></div></form></div>  <!-- .wpforms-container --></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_5_aa3 td_block_template_1">
<style>
/* custom css */
.tdi_5_aa3.td-a-rec{
					text-align: center;
				}.tdi_5_aa3 .td-element-style{
					z-index: -1;
				}.tdi_5_aa3.td-a-rec-img{
				    text-align: left;
				}.tdi_5_aa3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_5_aa3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

    
    
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
                <div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_1 td_block_widget tdi_7_a79 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_7_a79" ><script>var block_tdi_7_a79 = new tdBlock();
block_tdi_7_a79.id = "tdi_7_a79";
block_tdi_7_a79.atts = '{"custom_title":"EDITOR\u0027S CHOICE","custom_url":"","header_text_color":"#","header_color":"#","category_id":"10339","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"1","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7_a79","separator":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_7_a79","tdc_css_class_style":"tdi_7_a79_rand_style"}';
block_tdi_7_a79.td_column_number = "1";
block_tdi_7_a79.block_type = "td_block_1";
block_tdi_7_a79.post_count = "1";
block_tdi_7_a79.found_posts = "41";
block_tdi_7_a79.header_color = "#";
block_tdi_7_a79.ajax_pagination_infinite_stop = "";
block_tdi_7_a79.max_num_pages = "41";
tdBlocksArray.push(block_tdi_7_a79);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR&#039;S CHOICE</span></h4></div><div id=tdi_7_a79 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manitoulin.com/central-committee-suggests-opening-one-of-two-arenas-this-winter-season/" rel="bookmark" class="td-image-wrap " title="Central committee suggests opening one of two arenas this winter season" ><img width="324" height="235" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20235'%3E%3C/svg%3E"  data-lazy-srcset="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/hockey1-324x235.jpg 324w, https://a4p9v2q4.rocketcdn.me/wp-content/uploads/hockey1.jpg 648w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px"  alt="" title="Central committee suggests opening one of two arenas this winter season" data-lazy-src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/hockey1-324x235.jpg" /><noscript><img width="324" height="235" class="entry-thumb" src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/hockey1-324x235.jpg"  srcset="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/hockey1-324x235.jpg 324w, https://a4p9v2q4.rocketcdn.me/wp-content/uploads/hockey1.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px"  alt="" title="Central committee suggests opening one of two arenas this winter season" /></noscript></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.manitoulin.com/central-committee-suggests-opening-one-of-two-arenas-this-winter-season/" rel="bookmark" title="Central committee suggests opening one of two arenas this winter season">Central committee suggests opening one of two arenas this winter season</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.manitoulin.com/author/tom/">Tom Sasvari</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-25T01:00:00-04:00" >September 25, 2020</time></span>                            </div>

            <div class="td-excerpt">
                
MINDEMOYA - The municipality of Central Manitoulin office and administration committee has voted in favour of recommending council open only one of...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_7_a79" data-td_block_id="tdi_7_a79"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_7_a79" data-td_block_id="tdi_7_a79"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_1 td_block_widget tdi_8_977 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_8_977" ><script>var block_tdi_8_977 = new tdBlock();
block_tdi_8_977.id = "tdi_8_977";
block_tdi_8_977.atts = '{"custom_title":"POPULAR ARTICLES","custom_url":"","header_text_color":"#","header_color":"#","category_id":"12067","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"1","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8_977","separator":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_8_977","tdc_css_class_style":"tdi_8_977_rand_style"}';
block_tdi_8_977.td_column_number = "1";
block_tdi_8_977.block_type = "td_block_1";
block_tdi_8_977.post_count = "1";
block_tdi_8_977.found_posts = "41";
block_tdi_8_977.header_color = "#";
block_tdi_8_977.ajax_pagination_infinite_stop = "";
block_tdi_8_977.max_num_pages = "41";
tdBlocksArray.push(block_tdi_8_977);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR ARTICLES</span></h4></div><div id=tdi_8_977 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manitoulin.com/drug-warning-increase-in-suspected-opioid-overdoses-reports-phsd/" rel="bookmark" class="td-image-wrap " title="Drug warning: Increase in suspected opioid overdoses reports PHSD" ><img width="324" height="235" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20235'%3E%3C/svg%3E"  data-lazy-srcset="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/PHSD_Logo_HiRes-324x235.png 324w, https://a4p9v2q4.rocketcdn.me/wp-content/uploads/PHSD_Logo_HiRes-648x470.png 648w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px"  alt="" title="Drug warning: Increase in suspected opioid overdoses reports PHSD" data-lazy-src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/PHSD_Logo_HiRes-324x235.png" /><noscript><img width="324" height="235" class="entry-thumb" src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/PHSD_Logo_HiRes-324x235.png"  srcset="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/PHSD_Logo_HiRes-324x235.png 324w, https://a4p9v2q4.rocketcdn.me/wp-content/uploads/PHSD_Logo_HiRes-648x470.png 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px"  alt="" title="Drug warning: Increase in suspected opioid overdoses reports PHSD" /></noscript></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.manitoulin.com/drug-warning-increase-in-suspected-opioid-overdoses-reports-phsd/" rel="bookmark" title="Drug warning: Increase in suspected opioid overdoses reports PHSD">Drug warning: Increase in suspected opioid overdoses reports PHSD</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.manitoulin.com/author/expositor/">Expositor Staff</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-27T08:42:30-04:00" >September 27, 2020</time></span>                            </div>

            <div class="td-excerpt">
                
The Community Drug Strategy has received a report of a higher number of suspected opioid overdoses in Sudbury.



While...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_977" data-td_block_id="tdi_8_977"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_8_977" data-td_block_id="tdi_8_977"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget tdi_9_119 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_9_119" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.manitoulin.com/news/local/"><span class="td-cat-name">Local</span><span class="td-cat-no">9792</span></a></li><li><a href="https://www.manitoulin.com/news/headline/"><span class="td-cat-name">Headline</span><span class="td-cat-no">2650</span></a></li><li><a href="https://www.manitoulin.com/columns/"><span class="td-cat-name">Columns</span><span class="td-cat-no">2463</span></a></li><li><a href="https://www.manitoulin.com/death-notices/"><span class="td-cat-name">Death Notices</span><span class="td-cat-no">1945</span></a></li><li><a href="https://www.manitoulin.com/op-ed/letters-to-the-editor/"><span class="td-cat-name">Letters to the Editor</span><span class="td-cat-no">1821</span></a></li><li><a href="https://www.manitoulin.com/news/police/"><span class="td-cat-name">Police</span><span class="td-cat-no">563</span></a></li><li><a href="https://www.manitoulin.com/op-ed/editorial/"><span class="td-cat-name">Editorial</span><span class="td-cat-no">471</span></a></li><li><a href="https://www.manitoulin.com/news/"><span class="td-cat-name">News</span><span class="td-cat-no">98</span></a></li><li><a href="https://www.manitoulin.com/multimedia/"><span class="td-cat-name">Multimedia</span><span class="td-cat-no">94</span></a></li><li><a href="https://www.manitoulin.com/news/political-news/"><span class="td-cat-name">Politics</span><span class="td-cat-no">84</span></a></li></ul></div>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.manitoulin.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20144%200'%3E%3C/svg%3E" data-retina="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/2014/04/expositor-ME.png" alt="Manitoulin Expositor" title="Manitoulin Expositor" width="144" data-lazy-src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/2014/04/expositor-ME.png" /><noscript><img class="td-retina-data" src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/2014/04/expositor-ME.png" data-retina="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/2014/04/expositor-ME.png" alt="Manitoulin Expositor" title="Manitoulin Expositor" width="144" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Northern Ontario's oldest newspaper: printers and publishers since 1879. A winner of the Michener Award for Public Service Journalism.<div class="footer-email-wrap">Contact us: <a href="mailto:expositor@manitoulin.com">expositor@manitoulin.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-topmenu-container"><ul id="menu-topmenu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29416"><a href="https://www.manitoulin.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29383"><a href="https://www.manitoulin.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22633"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14759"><a href="https://www.manitoulin.com/jobs/">Job Board</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16912"><a href="https://www.manitoulin.com/terms-use/">Terms of Use</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright Manitoulin Publishing Company Ltd 2020                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
            
</div><!--close td-outer-wrap-->


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f74a9383ddb5
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='preload'   href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/wpforms/pro/assets/css/vendor/intl-tel-input.min.css?ver=17.0.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/wpforms/assets/css/wpforms-full.css?ver=1.6.2.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js' defer></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.manitoulin.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.5.2' id='wc-add-to-cart-js' defer></script>
<script type='text/javascript' src='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js' defer></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.5.2' id='woocommerce-js' defer></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c05e6631b2a7eb325759aeeb7f391c0b","fragment_name":"wc_fragments_c05e6631b2a7eb325759aeeb7f391c0b","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.5.2' id='wc-cart-fragments-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this;document.querySelectorAll("script["+this.attrName+"]").forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script src='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js' defer></script>
<script type='text/javascript' src='https://a4p9v2q4.rocketcdn.me/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script src='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js' defer></script>
<script type='text/javascript' src='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://a4p9v2q4.rocketcdn.me/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' src='https://a4p9v2q4.rocketcdn.me/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js' defer></script>
<script type='text/javascript' src='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/wpforms/pro/assets/js/vendor/jquery.intl-tel-input.min.js?ver=17.0.3' id='wpforms-smart-phone-field-js' defer></script>
<script type='text/javascript' src='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/wpforms/assets/js/jquery.validate.min.js?ver=1.19.0' id='wpforms-validation-js' defer></script>
<script type='text/javascript' src='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/wpforms/assets/js/mailcheck.min.js?ver=1.1.2' id='wpforms-mailcheck-js' defer></script>
<script type='text/javascript' src='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/wpforms/assets/js/wpforms.js?ver=1.6.2.3' id='wpforms-js' defer></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpforms_settings = {"val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_email_suggestion":"Did you mean {suggestion}?","val_email_suggestion_title":"Click to accept this suggestion.","val_number":"Please enter a valid number.","val_confirm":"Field values do not match.","val_fileextension":"File type is not allowed.","val_filesize":"File exceeds max size allowed. File was not uploaded.","val_time12h":"Please enter time in 12-hour AM\/PM format (eg 8:45 AM).","val_time24h":"Please enter time in 24-hour format (eg 22:45).","val_requiredpayment":"Payment is required.","val_creditcard":"Please enter a valid credit card number.","val_post_max_size":"The total size of the selected files {totalSize} Mb exceeds the allowed limit {maxSize} Mb.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","val_recaptcha_fail_msg":"Google reCAPTCHA verification failed, please try again later.","val_empty_blanks":"Please fill out all blanks.","post_max_size":"536870912","uuid_cookie":"1","locale":"en","wpforms_plugin_url":"https:\/\/www.manitoulin.com\/wp-content\/plugins\/wpforms\/","gdpr":"","ajaxurl":"https:\/\/www.manitoulin.com\/wp-admin\/admin-ajax.php","mailcheck_enabled":"1","mailcheck_domains":[],"mailcheck_toplevel_domains":["dev"],"currency_code":"CAD","currency_thousands":",","currency_decimal":".","currency_symbol":"$","currency_symbol_pos":"left","val_phone":"Please enter a valid phone number."}
/* ]]> */
</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[90588]");
                });
            
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://a4p9v2q4.rocketcdn.me/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='srfprettylistStyleSheets-css'  href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/pretty-file-list-pro/styles/Grey_light_default.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='mp-theme-css'  href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.0' type='text/css' media='all' /><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.10' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css'  href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.10' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://a4p9v2q4.rocketcdn.me/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.1.0' type='text/css' media='all' /><link rel='stylesheet' id='wc-block-style-css'  href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.1.0' type='text/css' media='all' /><link rel='stylesheet' id='wpmenucart-icons-css'  href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=2.9.5' type='text/css' media='all' /><link rel='stylesheet' id='wpmenucart-font-css'  href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-font.css?ver=2.9.5' type='text/css' media='all' /><link rel='stylesheet' id='wpmenucart-css'  href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=2.9.5' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css'  href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.5.2' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.5.2' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.5.2' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://a4p9v2q4.rocketcdn.me/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-woo-css'  href='https://a4p9v2q4.rocketcdn.me/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.6.1' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css'  href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' /><link rel='stylesheet' id='wpforms-smart-phone-field-css'  href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/wpforms/pro/assets/css/vendor/intl-tel-input.min.css?ver=17.0.3' type='text/css' media='all' /><link rel='stylesheet' id='wpforms-full-css'  href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/wpforms/assets/css/wpforms-full.css?ver=1.6.2.3' type='text/css' media='all' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1601481016 -->