<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA"> <!--<![endif]-->
<head>
    <title>One new confirmed case of COVID-19 in Greater Sudbury reported by PHSD | The Manitoulin Expositor</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://a4p9v2q4.rocketcdn.me/wp-content/cache/min/1/4ae04aa6a4ee6e3c0be7a574bb967d0f.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.manitoulin.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/10273225_681760271907226_3342890183016163272_o.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.manitoulin.com/one-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="One new confirmed case of COVID-19 in Greater Sudbury reported by PHSD | The Manitoulin Expositor" />
	<meta property="og:description" content="November 15, 2020 — Public Health Sudbury &amp; Districts is reporting one new case of COVID-19. Through contact tracing, Public Health will notify all close contacts directly. If you are [&hellip;]" />
	<meta property="og:url" content="https://www.manitoulin.com/one-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd/" />
	<meta property="og:site_name" content="The Manitoulin Expositor" />
	<meta property="article:publisher" content="https://www.facebook.com/ManitoulinExpositor" />
	<meta property="article:published_time" content="2020-11-15T21:28:37+00:00" />
	<meta property="article:modified_time" content="2020-11-15T21:28:40+00:00" />
	<meta property="og:image" content="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@man_expositor" />
	<meta name="twitter:site" content="@man_expositor" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Press Release">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.manitoulin.com/#organization","name":"The Manitoulin Expositor","url":"https://www.manitoulin.com/","sameAs":["https://www.facebook.com/ManitoulinExpositor","https://www.instagram.com/manitoulinexpositor/","https://www.youtube.com/user/manitoulinexpositor","https://twitter.com/man_expositor"],"logo":{"@type":"ImageObject","@id":"https://www.manitoulin.com/#logo","inLanguage":"en-CA","url":"https://a4p9v2q4.rocketcdn.me/wp-content/uploads/bottom-logo_ed4efe81ee231ccb668eb9c42d551edf.png","width":300,"height":100,"caption":"The Manitoulin Expositor"},"image":{"@id":"https://www.manitoulin.com/#logo"}},{"@type":"WebSite","@id":"https://www.manitoulin.com/#website","url":"https://www.manitoulin.com/","name":"The Manitoulin Expositor","description":"The latest news, opinions, weather, classifieds, obituaries and events for Manitoulin Island, the North Shore and Northern Ontario.","publisher":{"@id":"https://www.manitoulin.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.manitoulin.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.manitoulin.com/one-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd/#primaryimage","inLanguage":"en-CA","url":"https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd.jpg","width":1200,"height":630},{"@type":"WebPage","@id":"https://www.manitoulin.com/one-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd/#webpage","url":"https://www.manitoulin.com/one-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd/","name":"One new confirmed case of COVID-19 in Greater Sudbury reported by PHSD | The Manitoulin Expositor","isPartOf":{"@id":"https://www.manitoulin.com/#website"},"primaryImageOfPage":{"@id":"https://www.manitoulin.com/one-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd/#primaryimage"},"datePublished":"2020-11-15T21:28:37+00:00","dateModified":"2020-11-15T21:28:40+00:00","breadcrumb":{"@id":"https://www.manitoulin.com/one-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.manitoulin.com/one-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd/"]}]},{"@type":"BreadcrumbList","@id":"https://www.manitoulin.com/one-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.manitoulin.com/","url":"https://www.manitoulin.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.manitoulin.com/tag/covid-19/","url":"https://www.manitoulin.com/tag/covid-19/","name":"COVID-19"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.manitoulin.com/one-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd/","url":"https://www.manitoulin.com/one-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd/","name":"One new confirmed case of COVID-19 in Greater Sudbury reported by PHSD"}}]},{"@type":"Article","@id":"https://www.manitoulin.com/one-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd/#article","isPartOf":{"@id":"https://www.manitoulin.com/one-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd/#webpage"},"author":{"@id":"https://www.manitoulin.com/#/schema/person/4a96e31bdc2ae6efaf5902f7a84356f0"},"headline":"One new confirmed case of COVID-19 in Greater Sudbury reported by PHSD","datePublished":"2020-11-15T21:28:37+00:00","dateModified":"2020-11-15T21:28:40+00:00","mainEntityOfPage":{"@id":"https://www.manitoulin.com/one-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd/#webpage"},"publisher":{"@id":"https://www.manitoulin.com/#organization"},"image":{"@id":"https://www.manitoulin.com/one-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd/#primaryimage"},"keywords":"COVID-19","articleSection":"Local","inLanguage":"en-CA"},{"@type":"Person","@id":"https://www.manitoulin.com/#/schema/person/4a96e31bdc2ae6efaf5902f7a84356f0","name":"Press Release","image":{"@type":"ImageObject","@id":"https://www.manitoulin.com/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/a5214062249f2f7338759061cad3e7de?s=96&d=mm&r=g","caption":"Press Release"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//a4p9v2q4.rocketcdn.me' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Manitoulin Expositor &raquo; Feed" href="https://www.manitoulin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Manitoulin Expositor &raquo; Comments Feed" href="https://www.manitoulin.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Manitoulin Expositor &raquo; iCal Feed" href="https://www.manitoulin.com/events-calendar/?ical=1" />
		
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	










<link rel='preload'   href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.7.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='only screen and (max-width: 768px)' />

<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>

<link crossorigin="anonymous" rel='preload'   href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>





<script type='text/javascript' src='https://a4p9v2q4.rocketcdn.me/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>




<link rel="https://api.w.org/" href="https://www.manitoulin.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.manitoulin.com/wp-json/wp/v2/posts/92357" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.manitoulin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://a4p9v2q4.rocketcdn.me/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<meta name="generator" content="WooCommerce 4.7.0" />
<link rel='shortlink' href='https://www.manitoulin.com/?p=92357' />
<link rel="alternate" type="application/json+oembed" href="https://www.manitoulin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manitoulin.com%2Fone-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.manitoulin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manitoulin.com%2Fone-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd%2F&#038;format=xml" />



<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/7bd9937372aac4f6b6d81cc8e/1f32f0e8c683e8c244154562e.js");</script>
<meta property="fb:pages" content="156480644435194" />
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-2534311334801536" async ></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.manitoulin.com"><link rel="https://theeventscalendar.com/" href="https://www.manitoulin.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"ecee9ddbeb","wpRestUrl":"https:\/\/www.manitoulin.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.manitoulin.com\/wp-admin\/","wpRestNonce":"ecee9ddbeb","wpRestUrl":"https:\/\/www.manitoulin.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://www.manitoulin.com/one-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://a4p9v2q4.rocketcdn.me/wp-content/cache/busting/1/gtm-e41196d3bd91fa2e46a61402139d63c1.js' data-no-minify="1" async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTI5MDUzNTIwLTInKTsNCg==' ></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.manitoulin.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manitoulin.com/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manitoulin.com/news/local/",
                    "name": "Local"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.manitoulin.com/one-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd/",
                    "name": "One new confirmed case of COVID-19 in Greater Sudbury reported by PHSD"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-92357 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js tribe-no-js page-template-home-dh_w23rr5-manitoulin-com-wp-content-themes-newspaper-page-php one-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd global-block-template-1 newspaper td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-second-container"><ul id="menu-second" class="td-mobile-main-menu"><li id="menu-item-12692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-12692"><a href="https://www.manitoulin.com/manitoulin-expositor/">E-Edition</a></li>
<li id="menu-item-81204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81204"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-81476" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81476"><a href="https://www.manitoulin.com/news/local/">Local</a></li>
	<li id="menu-item-24546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24546"><a href="https://www.manitoulin.com/columns/">Columns</a></li>
	<li id="menu-item-24543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24543"><a href="https://www.manitoulin.com/op-ed/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-24544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24544"><a href="https://www.manitoulin.com/op-ed/editorial/">Editorial</a></li>
		<li id="menu-item-24545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24545"><a href="https://www.manitoulin.com/op-ed/letters-to-the-editor/">Letters to the Editor</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-81207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81207"><a href="https://www.manitoulin.com/jobs/">Job Board</a></li>
<li id="menu-item-84793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84793"><a href="#">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-81215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81215"><a href="/event/">Events</a></li>
	<li id="menu-item-16645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16645"><a href="https://www.manitoulin.com/death-notices/">Obituaries</a></li>
	<li id="menu-item-81206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81206"><a href="https://www.manitoulin.com/notices/">Notices</a></li>
</ul>
</li>
<li id="menu-item-24530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24530"><a href="#">Links<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24533"><a href="http://www.manitoulinmall.com">Manitoulin Mall</a></li>
	<li id="menu-item-16839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16839"><a href="#">Real Estate<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-16840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li>
		<li id="menu-item-16841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li>
		<li id="menu-item-16842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li>
		<li id="menu-item-16843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16843"><a href="http://www.peterflanaganrealestate.com">Peter Flanagan Real Estate</a></li>
		<li id="menu-item-16844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16844"><a href="http://www.manitoulinrealestatebrokerage.com">Manitoulin Island Real Estate Brokerage Inc.</a></li>
		<li id="menu-item-43475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43475"><a href="http://theislandbrokerage.ca/">Remax Island Real Estate Brokerage</a></li>
		<li id="menu-item-16845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-81469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81469"><a href="https://www.manitoulin.com/subscribe/">Subscribe</a></li>
<li id="menu-item-81149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81149"><a href="https://www.manitoulin.com/login/">Sign In</a></li>
<li class="menu-item wpmenucartli wpmenucart-display-right menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart-visible" href="https://www.manitoulin.com/shop/" title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0" role="img" aria-label="Cart"></i><span class="cartcontents">0 items</span></a></li></ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.manitoulin.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-29416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29416"><a href="https://www.manitoulin.com/">Home</a></li>
<li id="menu-item-29383" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29383"><a href="https://www.manitoulin.com/contact-us/">Contact Us</a></li>
<li id="menu-item-22633" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22633"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red</a></li>
<li id="menu-item-14759" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14759"><a href="https://www.manitoulin.com/jobs/">Job Board</a></li>
<li id="menu-item-16912" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16912"><a href="https://www.manitoulin.com/terms-use/">Terms of Use</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.manitoulin.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                <a class="td-main-logo" href="https://www.manitoulin.com/">
            <img class="td-retina-data" data-retina="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/expo-logo-lg.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Manitoulin Expositor" title="Manitoulin Expositor" data-lazy-src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/expo-logo-sm.png"/><noscript><img class="td-retina-data" data-retina="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/expo-logo-lg.png" src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/expo-logo-sm.png" alt="Manitoulin Expositor" title="Manitoulin Expositor"/></noscript>
            <span class="td-visual-hidden">The Manitoulin Expositor</span>
        </a>
        </div>
    <div class="menu-second-container"><ul id="menu-second-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12692"><a href="https://www.manitoulin.com/manitoulin-expositor/">E-Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-81204"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-81476"><a href="https://www.manitoulin.com/news/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24546"><a href="https://www.manitoulin.com/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-24543"><a href="https://www.manitoulin.com/op-ed/">Opinion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24544"><a href="https://www.manitoulin.com/op-ed/editorial/">Editorial</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24545"><a href="https://www.manitoulin.com/op-ed/letters-to-the-editor/">Letters to the Editor</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81207"><a href="https://www.manitoulin.com/jobs/">Job Board</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84793"><a href="#">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81215"><a href="/event/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16645"><a href="https://www.manitoulin.com/death-notices/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81206"><a href="https://www.manitoulin.com/notices/">Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-24530"><a href="#">Links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24533"><a href="http://www.manitoulinmall.com">Manitoulin Mall</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-16839"><a href="#">Real Estate</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16840"><a href="http://www.manitoulinproperty.com">J.James Bousquet Realty Inc.</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16841"><a href="http://www.rolstons.com">J.A. Rolston Ltd.</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16842"><a href="http://www.manitoulinrealestate.ca">McLaughlin Real Estate</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16843"><a href="http://www.peterflanaganrealestate.com">Peter Flanagan Real Estate</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16844"><a href="http://www.manitoulinrealestatebrokerage.com">Manitoulin Island Real Estate Brokerage Inc.</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-43475"><a href="http://theislandbrokerage.ca/">Remax Island Real Estate Brokerage</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16845"><a href="http://manitoulinislandrealestate.com">Isobel Edward &#8211; Coldwell Banker</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81469"><a href="https://www.manitoulin.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81149"><a href="https://www.manitoulin.com/login/">Sign In</a></li>
<li class="menu-item wpmenucartli wpmenucart-display-right menu-item td-menu-item td-normal-menu" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart-visible" href="https://www.manitoulin.com/shop/" title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0" role="img" aria-label="Cart"></i><span class="cartcontents">0 items</span></a></li></ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_a2d td_block_template_1">
<style>
/* custom css */
.tdi_1_a2d.td-a-rec{
					text-align: center;
				}.tdi_1_a2d .td-element-style{
					z-index: -1;
				}.tdi_1_a2d.td-a-rec-img{
				    text-align: left;
				}.tdi_1_a2d.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_a2d.td-a-rec-img {
				        text-align: center;
				    }
                }
</style></br><center><div data-m32-ad data-options='{"madopsPreset":"site-header","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div> </center></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.manitoulin.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.manitoulin.com/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local" class="entry-crumb" href="https://www.manitoulin.com/news/local/">Local</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">One new confirmed case of COVID-19 in Greater Sudbury reported by PHSD</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-92357" class="post-92357 post type-post status-publish format-standard has-post-thumbnail category-local tag-covid-19" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.manitoulin.com/news/">News</a></li><li class="entry-category"><a  href="https://www.manitoulin.com/news/local/">Local</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">One new confirmed case of COVID-19 in Greater Sudbury reported by PHSD</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.manitoulin.com/author/press-release/">Press Release</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-15T16:28:37-05:00" >November 15, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.manitoulin.com%2Fone-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=One+new+confirmed+case+of+COVID-19+in+Greater+Sudbury+reported+by+PHSD&url=https%3A%2F%2Fwww.manitoulin.com%2Fone-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd%2F&via=man_expositor">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.manitoulin.com/one-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd/&title=One+new+confirmed+case+of+COVID-19+in+Greater+Sudbury+reported+by+PHSD">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=One new confirmed case of COVID-19 in Greater Sudbury reported by PHSD&body=https://www.manitoulin.com/one-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd.jpg" data-caption=""><img width="696" height="365" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20365'%3E%3C/svg%3E" data-lazy-srcset="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-696x365.jpg 696w, https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd.jpg 1392w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="covid-19 phsd" data-lazy-src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-696x365.jpg"/><noscript><img width="696" height="365" class="entry-thumb td-modal-image" src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-696x365.jpg" srcset="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-696x365.jpg 696w, https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="covid-19 phsd"/></noscript></a></div>
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-m tdi_3_f14 td_block_template_1">
<style>
/* custom css */
.tdi_3_f14.td-a-rec{
					text-align: center;
				}.tdi_3_f14 .td-element-style{
					z-index: -1;
				}.tdi_3_f14.td-a-rec-img{
				    text-align: left;
				}.tdi_3_f14.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_f14.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div data-m32-ad data-options='{"madopsPreset":"site-leaderboard","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></div>
<p>November 15, 2020 — Public Health Sudbury &amp; Districts is reporting one new case of COVID-19. Through contact tracing, Public Health will notify all close contacts directly. If you are not contacted by Public Health, you are not considered a close contact.</p>



<p>The case (#208) is from Greater Sudbury and is related to an outbreak. The person is following Public Health direction and is self-isolating.</p>



<p>Strengthened public health measures will come into effect in our service area to help control the spread of COVID-19 on Monday, November 16, 2020, at 12:01 a.m. These measures include limited hours of operations for certain settings, reduced recreational program sizes, additional enforcements and fines, and enhanced education in high-risk settings.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_2_87a td_block_template_1">
<style>
/* custom css */
.tdi_2_87a.td-a-rec{
					text-align: center;
				}.tdi_2_87a .td-element-style{
					z-index: -1;
				}.tdi_2_87a.td-a-rec-img{
				    text-align: left;
				}.tdi_2_87a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_87a.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div data-m32-ad data-options='{"sizes":"[300,250]","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></div>



<h2 id="h-travel-gatherings-and-households">Travel, gatherings,&nbsp;and households</h2>



<p>Public Health Sudbury &amp; Districts is reminding everyone that the safest options are to avoid&nbsp;<a href="https://www.phsd.ca/health-topics-programs/diseases-infections/coronavirus/travel-information-covid-19">non-essential travel</a>, limit indoor gatherings to your own household, and otherwise be outdoors or go virtual, practise physical distancing, masking, and handwashing, and of course, stay away if you have any symptoms.</p>



<p>As much as possible, Ontarians are encouraged to limit outings to essentials like going to work or school, picking up groceries, attending a medical appointment, or engaging in outdoor physical activity. For all outings, continue to practise COVID-safe behaviours like distancing and wearing a face covering.</p>



<p>Although permissible for up to 10 people indoors and 25 outdoors, in-person gatherings of any size should be limited and should always include distance and masking when distancing is not possible. Limiting our contacts and in-person interactions as much as possible is critical in reducing the spread of COVID-19. Unless people are from the same household, keep 2 metres (6 feet) apart and wear a face covering if distancing is not possible. Face coverings must be worn in all indoor public spaces, and they must also be worn in other indoor spaces where distancing is not possible.</p>



<p>As of October 3, 2020, the Province of Ontario is pausing social circles and advising that all Ontarians allow close contact only with people living in their own household and maintain two metres physical distancing from everyone else. Individuals who live alone may consider having close contact with another household.</p>



<h2 id="h-schools-and-covid-19">Schools and COVID-19</h2>



<p>In any instance where a positive case is identified in a school setting, Public Health Sudbury &amp; Districts will work directly with the individual who tested positive, the school board, and school, and conduct timely case and contact follow up and provide direction. To protect the privacy of individuals, Public Health will not routinely identify the school if a case is confirmed in a school setting. Schools boards and schools will communicate directly with the school community in the event of a positive case in a school setting.</p>



<p>In the instance of a confirmed COVID-19 outbreak in a school, Public Health Sudbury &amp; Districts will publicly report the outbreak, identify the affected school, and describe any closures that have resulted from the outbreak. An outbreak in a school will be declared if there are two or more cases of COVID-19 in a 14-day period that have some link with each other, and with evidence that infection occurred at the school.</p>



<p>If individuals are identified as close contacts of a case in a school setting, Public Health Sudbury &amp; Districts will contact them or their parent or guardian directly to provide direction. If you have any questions related to individual schools, please contact the school directly.</p>



<p>For general information on schools and COVID-19, visit&nbsp;<a href="https://www.phsd.ca/health-topics-programs/diseases-infections/coronavirus/schools/">phsd.ca/health-topics-programs/diseases-infections/coronavirus/schools/</a>&nbsp;or call Public Health Sudbury &amp; Districts at 705.522.9200 (toll-free 1.866.522.9200).</p>



<h2 id="h-prevent-the-spread-of-covid-19">Prevent the&nbsp;spread&nbsp;of COVID-19</h2>



<ul><li>Wash your hands often and when visibly dirty for 15 seconds.</li><li>Cover your cough or sneeze with your arm or a tissue, throw the tissue in the garbage and wash your hands.</li><li>Avoid touching your eyes, nose, and mouth.</li><li>Continue to practise physical distancing, because any close contact could be a possible exposure to COVID-19.</li><li>Masks or face coverings must be worn in all indoor public places in Sudbury and districts, and they should also be worn in other settings where physical distancing cannot be maintained.</li><li>Avoid contact with people who are sick.</li><li>Self-monitor for symptoms of COVID-19.</li><li>Stay home if you are unwell and get tested.</li></ul>



<p>If you have a COVID-19 symptom or have been exposed to the virus as informed by Public Health or the COVID Alert app, get tested. As of September 24, 2020, the Province of Ontario has updated the eligibility and&nbsp;<a href="https://covid-19.ontario.ca/covid-19-test-and-testing-location-information">testing criteria</a>&nbsp;for COVID-19 assessment centres. Stay informed and seek testing if necessary.</p>



<h2 id="h-travel-information">Travel&nbsp;information</h2>



<p>All residents who are planning to travel should be aware that COVID-19 is still circulating at different levels around the province. The safest options are to stay in the area of your home community or to stay in the region.</p>



<ul><li>For anyone who has recently travelled, visit the Public Health Agency of Canada website for updates on&nbsp;<a href="https://www.canada.ca/en/public-health/services/diseases/2019-novel-coronavirus-infection/latest-travel-health-advice/exposure-flights-cruise-ships-mass-gatherings.html">COVID-19 exposures</a>.</li><li>If you think you have travelled somewhere (within or outside of Ontario) where you may have been exposed to COVID-19, call us at 705.522.9200 (toll-free 1.866.522.9200).</li><li>Anyone who has travelled outside of Canada is directed to self-isolate for 14 days from their arrival in Canada.</li></ul>



<p><a href="https://www.phsd.ca/health-topics-programs/diseases-infections/coronavirus/current-status-covid-19">Updates about COVID-19 testing, confirmed cases, and outbreaks</a>&nbsp;in Greater Sudbury, the District of Sudbury, and the District of Manitoulin are posted online.</p>



<p>For more information or if you have questions, please visit&nbsp;<a href="https://www.phsd.ca/health-topics-programs/diseases-infections/coronavirus">phsd.ca/COVID-19</a>&nbsp;or call Public Health Sudbury &amp; Districts at 705.522.9200 (toll-free 1.866.522.9200).</p>



<p>Visit&nbsp;<a href="https://covid-19.ontario.ca/">Ontario’s website</a>&nbsp;to learn more about the province’s response to COVID-19.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-m tdi_4_6aa td_block_template_1">
<style>
/* custom css */
.tdi_4_6aa.td-a-rec{
					text-align: center;
				}.tdi_4_6aa .td-element-style{
					z-index: -1;
				}.tdi_4_6aa.td-a-rec-img{
				    text-align: left;
				}.tdi_4_6aa.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_4_6aa.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div data-m32-ad data-options='{"sizes":"[300,250]","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.manitoulin.com%2Fone-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=One+new+confirmed+case+of+COVID-19+in+Greater+Sudbury+reported+by+PHSD&url=https%3A%2F%2Fwww.manitoulin.com%2Fone-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd%2F&via=man_expositor">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.manitoulin.com/one-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd/&title=One+new+confirmed+case+of+COVID-19+in+Greater+Sudbury+reported+by+PHSD">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=One new confirmed case of COVID-19 in Greater Sudbury reported by PHSD&body=https://www.manitoulin.com/one-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.manitoulin.com/author/press-release/">Press Release</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Press Release"></span><meta itemprop="datePublished" content="2020-11-15T16:28:37-05:00"><meta itemprop="dateModified" content="2020-11-15T16:28:40-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.manitoulin.com/one-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/expo-logo-sm.png"></span><meta itemprop="name" content="The Manitoulin Expositor"></span><meta itemprop="headline " content="One new confirmed case of COVID-19 in Greater Sudbury reported by PHSD"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="630"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_5_60f td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_5_60f" ><script>var block_tdi_5_60f = new tdBlock();
block_tdi_5_60f.id = "tdi_5_60f";
block_tdi_5_60f.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_5_60f","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":92357,"live_filter_cur_post_author":"1305","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_5_60f","tdc_css_class_style":"tdi_5_60f_rand_style"}';
block_tdi_5_60f.td_column_number = "3";
block_tdi_5_60f.block_type = "td_block_related_posts";
block_tdi_5_60f.post_count = "6";
block_tdi_5_60f.found_posts = "288";
block_tdi_5_60f.header_color = "";
block_tdi_5_60f.ajax_pagination_infinite_stop = "";
block_tdi_5_60f.max_num_pages = "48";
tdBlocksArray.push(block_tdi_5_60f);
</script><h4 class="td-related-title td-block-title"><a id="tdi_6_f5f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_5_60f" href="#">RELATED ARTICLES</a><a id="tdi_7_f6b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_5_60f" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_5_60f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manitoulin.com/phsd-advises-of-a-potential-high-risk-public-exposure-to-covid-19-in-massey/" rel="bookmark" class="td-image-wrap " title="PHSD advises of a potential high-risk public exposure to COVID-19 in Massey" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-218x150.jpg 218w, https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="PHSD advises of a potential high-risk public exposure to COVID-19 in Massey" data-lazy-src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-218x150.jpg"  srcset="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-218x150.jpg 218w, https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="PHSD advises of a potential high-risk public exposure to COVID-19 in Massey" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manitoulin.com/phsd-advises-of-a-potential-high-risk-public-exposure-to-covid-19-in-massey/" rel="bookmark" title="PHSD advises of a potential high-risk public exposure to COVID-19 in Massey">PHSD advises of a potential high-risk public exposure to COVID-19 in Massey</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manitoulin.com/phsd-confirms-three-new-covid-19-cases-with-one-from-manitoulin-district/" rel="bookmark" class="td-image-wrap " title="PHSD confirms three new COVID-19 cases with one from Manitoulin District" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-218x150.jpg 218w, https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="PHSD confirms three new COVID-19 cases with one from Manitoulin District" data-lazy-src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-218x150.jpg"  srcset="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-218x150.jpg 218w, https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="PHSD confirms three new COVID-19 cases with one from Manitoulin District" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manitoulin.com/phsd-confirms-three-new-covid-19-cases-with-one-from-manitoulin-district/" rel="bookmark" title="PHSD confirms three new COVID-19 cases with one from Manitoulin District">PHSD confirms three new COVID-19 cases with one from Manitoulin District</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manitoulin.com/little-native-hockey-league-cancels-its-2021-tournament/" rel="bookmark" class="td-image-wrap " title="Little Native Hockey League cancels its 2021 tournament" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/Little-NHL-banner-218x150.jpg 218w, https://a4p9v2q4.rocketcdn.me/wp-content/uploads/Little-NHL-banner.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Little Native Hockey League cancels its 2021 tournament" data-lazy-src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/Little-NHL-banner-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/Little-NHL-banner-218x150.jpg"  srcset="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/Little-NHL-banner-218x150.jpg 218w, https://a4p9v2q4.rocketcdn.me/wp-content/uploads/Little-NHL-banner.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Little Native Hockey League cancels its 2021 tournament" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manitoulin.com/little-native-hockey-league-cancels-its-2021-tournament/" rel="bookmark" title="Little Native Hockey League cancels its 2021 tournament">Little Native Hockey League cancels its 2021 tournament</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manitoulin.com/four-new-confirmed-cases-of-covid-19-in-greater-sudbury-reported-by-phsd-2/" rel="bookmark" class="td-image-wrap " title="Four new confirmed cases of COVID-19 in Greater Sudbury reported by PHSD" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-218x150.jpg 218w, https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Four new confirmed cases of COVID-19 in Greater Sudbury reported by PHSD" data-lazy-src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-218x150.jpg"  srcset="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-218x150.jpg 218w, https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Four new confirmed cases of COVID-19 in Greater Sudbury reported by PHSD" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manitoulin.com/four-new-confirmed-cases-of-covid-19-in-greater-sudbury-reported-by-phsd-2/" rel="bookmark" title="Four new confirmed cases of COVID-19 in Greater Sudbury reported by PHSD">Four new confirmed cases of COVID-19 in Greater Sudbury reported by PHSD</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manitoulin.com/two-new-confirmed-cases-of-covid-19-in-greater-sudbury-reported-by-phsd-3/" rel="bookmark" class="td-image-wrap " title="Two new confirmed cases of COVID-19 in Greater Sudbury reported by PHSD" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-218x150.jpg 218w, https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Two new confirmed cases of COVID-19 in Greater Sudbury reported by PHSD" data-lazy-src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-218x150.jpg"  srcset="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-218x150.jpg 218w, https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Two new confirmed cases of COVID-19 in Greater Sudbury reported by PHSD" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manitoulin.com/two-new-confirmed-cases-of-covid-19-in-greater-sudbury-reported-by-phsd-3/" rel="bookmark" title="Two new confirmed cases of COVID-19 in Greater Sudbury reported by PHSD">Two new confirmed cases of COVID-19 in Greater Sudbury reported by PHSD</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manitoulin.com/four-new-confirmed-cases-of-covid-19-reported-by-phsd/" rel="bookmark" class="td-image-wrap " title="Four new confirmed cases of COVID-19 reported by PHSD" ><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-218x150.jpg 218w, https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-436x300.jpg 436w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Four new confirmed cases of COVID-19 reported by PHSD" data-lazy-src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-218x150.jpg"  srcset="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-218x150.jpg 218w, https://a4p9v2q4.rocketcdn.me/wp-content/uploads/covid-19-phsd-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Four new confirmed cases of COVID-19 reported by PHSD" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.manitoulin.com/four-new-confirmed-cases-of-covid-19-reported-by-phsd/" rel="bookmark" title="Four new confirmed cases of COVID-19 reported by PHSD">Four new confirmed cases of COVID-19 reported by PHSD</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_5_60f" data-td_block_id="tdi_5_60f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_5_60f" data-td_block_id="tdi_5_60f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_8_108 td_block_template_1">
<style>
/* custom css */
.tdi_8_108.td-a-rec{
					text-align: center;
				}.tdi_8_108 .td-element-style{
					z-index: -1;
				}.tdi_8_108.td-a-rec-img{
				    text-align: left;
				}.tdi_8_108.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8_108.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div data-m32-ad data-options='{"sizes":"[300,250]","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div> </div><aside id="wpforms-widget-2" class="td_block_template_1 widget wpforms-widget-2 wpforms-widget"><h4 class="block-title"><span>Sign up for The Manitoulin Expositor Friday Edition Newsletter</span></h4><div class="wpforms-container wpforms-container-full" id="wpforms-80872"><form id="wpforms-form-80872" class="wpforms-validate wpforms-form wpforms-ajax-form" data-formid="80872" method="post" enctype="multipart/form-data" action="/one-new-confirmed-case-of-covid-19-in-greater-sudbury-reported-by-phsd/" data-token="55ff3cdfe23108939a2af7bb25557949"><div class="wpforms-head-container"><div class="wpforms-description"><b>The Friday Edition Newsletter </b></br>
Stories that matter to Manitoulin.</br>
Your weekend events guide;
never miss a Manitoulin moment.</div></div><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-80872-field_0-container" class="wpforms-field wpforms-field-name" data-field-id="0"><label class="wpforms-field-label" for="wpforms-80872-field_0">Name</label><div class="wpforms-field-row wpforms-field-medium"><div class="wpforms-field-row-block wpforms-first wpforms-one-half"><input type="text" id="wpforms-80872-field_0" class="wpforms-field-name-first" name="wpforms[fields][0][first]" ><label for="wpforms-80872-field_0" class="wpforms-field-sublabel after ">First</label></div><div class="wpforms-field-row-block wpforms-one-half"><input type="text" id="wpforms-80872-field_0-last" class="wpforms-field-name-last" name="wpforms[fields][0][last]" ><label for="wpforms-80872-field_0-last" class="wpforms-field-sublabel after ">Last</label></div></div></div><div id="wpforms-80872-field_1-container" class="wpforms-field wpforms-field-email" data-field-id="1"><label class="wpforms-field-label" for="wpforms-80872-field_1">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-80872-field_1" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][1]" required></div><div id="wpforms-80872-field_2-container" class="wpforms-field wpforms-field-mailchimp" data-field-id="2"><ul id="wpforms-80872-field_2" class="wpforms-field-required"><li class="choice-0 depth-1"><input type="checkbox" id="wpforms-80872-field_2_0" name="wpforms[fields][2]" value="1"  checked='checked'  required><label class="wpforms-field-label-inline" for="wpforms-80872-field_2_0">Sign up to our FREE Friday edition newsletter?</label></li></ul></div></div><div class="wpforms-field wpforms-field-hp"><label for="wpforms-80872-field-hp" class="wpforms-field-label">Comment</label><input type="text" name="wpforms[hp]" id="wpforms-80872-field-hp" class="wpforms-field-medium"></div><div class="wpforms-submit-container" ><input type="hidden" name="wpforms[id]" value="80872"><input type="hidden" name="wpforms[author]" value="1305"><input type="hidden" name="wpforms[post_id]" value="92357"><button type="submit" name="wpforms[submit]" class="wpforms-submit " id="wpforms-submit-80872" value="wpforms-submit" aria-live="assertive" data-alt-text="Sending…" data-submit-text="Sign Me Up!">Sign Me Up!</button><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2026%2026'%3E%3C/svg%3E" class="wpforms-submit-spinner" style="display: none;" width="26" height="26" alt="" data-lazy-src="https://a4p9v2q4.rocketcdn.me/wp-content/plugins/wpforms/assets/images/submit-spin.svg"><noscript><img src="https://a4p9v2q4.rocketcdn.me/wp-content/plugins/wpforms/assets/images/submit-spin.svg" class="wpforms-submit-spinner" style="display: none;" width="26" height="26" alt=""></noscript></div></form></div>  <!-- .wpforms-container --></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_9_11f td_block_template_1">
<style>
/* custom css */
.tdi_9_11f.td-a-rec{
					text-align: center;
				}.tdi_9_11f .td-element-style{
					z-index: -1;
				}.tdi_9_11f.td-a-rec-img{
				    text-align: left;
				}.tdi_9_11f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_9_11f.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"21658289790","dfpAdUnitPath":"manitoulinexpositor"}'></div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_1 td_block_widget tdi_11_c8f td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_11_c8f" >
<style>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</style><script>var block_tdi_11_c8f = new tdBlock();
block_tdi_11_c8f.id = "tdi_11_c8f";
block_tdi_11_c8f.atts = '{"custom_title":"EDITOR\u0027S CHOICE","custom_url":"","header_text_color":"#","header_color":"#","category_id":"10339","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"1","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_11_c8f","block_type":"td_block_1","separator":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_11_c8f","tdc_css_class_style":"tdi_11_c8f_rand_style"}';
block_tdi_11_c8f.td_column_number = "1";
block_tdi_11_c8f.block_type = "td_block_1";
block_tdi_11_c8f.post_count = "1";
block_tdi_11_c8f.found_posts = "49";
block_tdi_11_c8f.header_color = "#";
block_tdi_11_c8f.ajax_pagination_infinite_stop = "";
block_tdi_11_c8f.max_num_pages = "49";
tdBlocksArray.push(block_tdi_11_c8f);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR&#039;S CHOICE</span></h4></div><div id=tdi_11_c8f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manitoulin.com/while-funding-welcomed-local-reaction-mixed-as-to-whether-it-will-mean-improved-broadband/" rel="bookmark" class="td-image-wrap " title="While funding welcomed, local reaction mixed as to whether it will mean improved broadband" ><img width="324" height="235" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20235'%3E%3C/svg%3E"  data-lazy-srcset="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/shutterstock_380601157-324x235.jpg 324w, https://a4p9v2q4.rocketcdn.me/wp-content/uploads/shutterstock_380601157-648x470.jpg 648w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px"  alt="" title="While funding welcomed, local reaction mixed as to whether it will mean improved broadband" data-lazy-src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/shutterstock_380601157-324x235.jpg" /><noscript><img width="324" height="235" class="entry-thumb" src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/shutterstock_380601157-324x235.jpg"  srcset="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/shutterstock_380601157-324x235.jpg 324w, https://a4p9v2q4.rocketcdn.me/wp-content/uploads/shutterstock_380601157-648x470.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px"  alt="" title="While funding welcomed, local reaction mixed as to whether it will mean improved broadband" /></noscript></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.manitoulin.com/while-funding-welcomed-local-reaction-mixed-as-to-whether-it-will-mean-improved-broadband/" rel="bookmark" title="While funding welcomed, local reaction mixed as to whether it will mean improved broadband">While funding welcomed, local reaction mixed as to whether it will...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.manitoulin.com/author/tom/">Tom Sasvari</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-13T01:00:00-05:00" >November 13, 2020</time></span>                            </div>

            <div class="td-excerpt">
                
NORTHERN ONTARIO - Depending on who you talk to, an announcement by the provincial government last week of $1 billion being invested...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_11_c8f" data-td_block_id="tdi_11_c8f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_11_c8f" data-td_block_id="tdi_11_c8f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_1 td_block_widget tdi_12_6bf td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_12_6bf" >
<style>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</style><script>var block_tdi_12_6bf = new tdBlock();
block_tdi_12_6bf.id = "tdi_12_6bf";
block_tdi_12_6bf.atts = '{"custom_title":"POPULAR ARTICLES","custom_url":"","header_text_color":"#","header_color":"#","category_id":"12067","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"1","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_12_6bf","block_type":"td_block_1","separator":"","block_template_id":"","m4_tl":"","m4_el":"","m6_tl":"","post_ids":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_12_6bf","tdc_css_class_style":"tdi_12_6bf_rand_style"}';
block_tdi_12_6bf.td_column_number = "1";
block_tdi_12_6bf.block_type = "td_block_1";
block_tdi_12_6bf.post_count = "1";
block_tdi_12_6bf.found_posts = "49";
block_tdi_12_6bf.header_color = "#";
block_tdi_12_6bf.ajax_pagination_infinite_stop = "";
block_tdi_12_6bf.max_num_pages = "49";
tdBlocksArray.push(block_tdi_12_6bf);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR ARTICLES</span></h4></div><div id=tdi_12_6bf class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.manitoulin.com/tek-elders-group-to-hold-meeting-with-province-on-aerial-spraying-concerns/" rel="bookmark" class="td-image-wrap " title="TEK elders group to hold meeting with province on aerial spraying concerns" ><img width="324" height="235" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20235'%3E%3C/svg%3E"  data-lazy-srcset="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/shutterstock_290621951-324x235.jpg 324w, https://a4p9v2q4.rocketcdn.me/wp-content/uploads/shutterstock_290621951-648x470.jpg 648w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px"  alt="" title="TEK elders group to hold meeting with province on aerial spraying concerns" data-lazy-src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/shutterstock_290621951-324x235.jpg" /><noscript><img width="324" height="235" class="entry-thumb" src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/shutterstock_290621951-324x235.jpg"  srcset="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/shutterstock_290621951-324x235.jpg 324w, https://a4p9v2q4.rocketcdn.me/wp-content/uploads/shutterstock_290621951-648x470.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px"  alt="" title="TEK elders group to hold meeting with province on aerial spraying concerns" /></noscript></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.manitoulin.com/tek-elders-group-to-hold-meeting-with-province-on-aerial-spraying-concerns/" rel="bookmark" title="TEK elders group to hold meeting with province on aerial spraying concerns">TEK elders group to hold meeting with province on aerial spraying...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.manitoulin.com/author/tom/">Tom Sasvari</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-13T01:00:00-05:00" >November 13, 2020</time></span>                            </div>

            <div class="td-excerpt">
                
MASSEY - The Traditional Ecological Knowledge (TEK) elders group has waited a long time to have a meeting with the province to...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_12_6bf" data-td_block_id="tdi_12_6bf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_12_6bf" data-td_block_id="tdi_12_6bf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget tdi_13_e5c widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_13_e5c" >
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.manitoulin.com/news/local/"><span class="td-cat-name">Local</span><span class="td-cat-no">10070</span></a></li><li><a href="https://www.manitoulin.com/news/headline/"><span class="td-cat-name">Headline</span><span class="td-cat-no">2650</span></a></li><li><a href="https://www.manitoulin.com/columns/"><span class="td-cat-name">Columns</span><span class="td-cat-no">2486</span></a></li><li><a href="https://www.manitoulin.com/death-notices/"><span class="td-cat-name">Death Notices</span><span class="td-cat-no">1976</span></a></li><li><a href="https://www.manitoulin.com/op-ed/letters-to-the-editor/"><span class="td-cat-name">Letters to the Editor</span><span class="td-cat-no">1846</span></a></li><li><a href="https://www.manitoulin.com/news/police/"><span class="td-cat-name">Police</span><span class="td-cat-no">563</span></a></li><li><a href="https://www.manitoulin.com/op-ed/editorial/"><span class="td-cat-name">Editorial</span><span class="td-cat-no">477</span></a></li><li><a href="https://www.manitoulin.com/news/"><span class="td-cat-name">News</span><span class="td-cat-no">98</span></a></li><li><a href="https://www.manitoulin.com/multimedia/"><span class="td-cat-name">Multimedia</span><span class="td-cat-no">94</span></a></li><li><a href="https://www.manitoulin.com/news/political-news/"><span class="td-cat-name">Politics</span><span class="td-cat-no">84</span></a></li></ul></div>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.manitoulin.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20144%200'%3E%3C/svg%3E" data-retina="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/2014/04/expositor-ME.png" alt="Manitoulin Expositor" title="Manitoulin Expositor" width="144" data-lazy-src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/2014/04/expositor-ME.png" /><noscript><img class="td-retina-data" src="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/2014/04/expositor-ME.png" data-retina="https://a4p9v2q4.rocketcdn.me/wp-content/uploads/2014/04/expositor-ME.png" alt="Manitoulin Expositor" title="Manitoulin Expositor" width="144" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Northern Ontario's oldest newspaper: printers and publishers since 1879. A winner of the Michener Award for Public Service Journalism.<div class="footer-email-wrap">Contact us: <a href="mailto:expositor@manitoulin.com">expositor@manitoulin.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ManitoulinExpositor/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:expositor@manitoulin.ca" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/man_expositor" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/manitoulinexpositor" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-topmenu-container"><ul id="menu-topmenu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-29416"><a href="https://www.manitoulin.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29383"><a href="https://www.manitoulin.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22633"><a href="http://issuu.com/manitoulinexpositor/docs/big_red">Big Red</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14759"><a href="https://www.manitoulin.com/jobs/">Job Board</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16912"><a href="https://www.manitoulin.com/terms-use/">Terms of Use</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright Manitoulin Publishing Company Ltd 2020                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


		
		

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 5fb1fa687991d
    -->

    	
	

<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.manitoulin.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>


<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>

<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c05e6631b2a7eb325759aeeb7f391c0b","fragment_name":"wc_fragments_c05e6631b2a7eb325759aeeb7f391c0b","request_timeout":"5000"};
/* ]]> */
</script>

<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>













<!-- JS generated by theme -->



<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://a4p9v2q4.rocketcdn.me/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://a4p9v2q4.rocketcdn.me/wp-content/cache/min/1/fb479a0388accfc5cb6685411d320e59.js" data-minify="1" defer></script><script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[92357]");
                });
            
</script><noscript><link rel="stylesheet" href="https://a4p9v2q4.rocketcdn.me/wp-content/cache/min/1/4ae04aa6a4ee6e3c0be7a574bb967d0f.css" media="all" data-minify="1" /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://a4p9v2q4.rocketcdn.me/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.7.0' type='text/css' media='only screen and (max-width: 768px)' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1605499496 -->